Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Brauche eure Hilfe weiß nimmer weiter...Öl spritzt! | Forum

Position: Forum » Supra MK4 » Technik (OEM)
StabPrimo Insider
StabPrimo Mai 9 '11
Ich habe meinen Singleumbau fertig gemacht und der t-74 Lader ist mit den Standard 440ccm einspritzdüsen gelaufen... Zwar sehr mager aber er ist gelaufen... So jetzt haben wir das Fuel System umgebaut also groß Ansaugbrücke, 90 mm Drosselklappe, Titan fuelrail, zweite benzinpumpe, neue Benzinleitung und 880 ccm Düsen. Das ist ein System das ich komplett mit aem gekauft hab und da so bereits in einem Supra gelaufen ist!
Allerdings in einer eu spec und ich hab eine j spec! Demnach müsste ich die falschen Düsen drin haben oder eine resistorbox brauchen da ich die nicht habe.

Das problem ist aber warum drückt bzw spritzt mir jetzt Öl durch die Verbindung zwischen turbo und downpipe, durchs offene wastegate und durch den auspuff wenn er läuft? Und es kommt auch richtig dicker weißer Rauch ausm Auspuff so Docht wie bei einer nebelmaschiene in der disco! Der Rauch bleibt dann nach'm ausschalten auch im Auspuff stehen für 1 bis zwei Minuten!! Wie gesagt ich hab am Turbo selbst nix mehr verändert! Ich komm aus Nürnberg wer kann mir helfen?! Exterminator hat mit mir den Wagen aufgebaut und weiß jetzt auch nimmer weiter!!

Gruß tobi
TOMI
TOMI Mai 9 '11
Schau nach ob das Lagerspiel von Turbo ok ist und Kompression messen. Wenn der zu mager lief ist gar nicht gut.. Entweder ist der Motor platt oder dein Lader..

Gruß
Tomi
StabPrimo Insider
StabPrimo Mai 9 '11
Das Laderampen ist ok!! Also Net mal 1 mm aber der Motor ist ja einwandfrei gelaufen?!!
TOMI
TOMI Mai 9 '11
Original geschrieben von: StabPrimo
aber der Motor ist ja einwandfrei gelaufen?!!


Ja, aber zu mager... :schlecht:
Kompression messen und schau dir an wie die Kerzen aussehen..
StabPrimo Insider
StabPrimo Mai 9 '11
Also laderampen ist ok und in der ladeluftkühlerverrohrung turboseitig hab ich kein Öl!
TOMI
TOMI Mai 9 '11
Läuft auch in die Kurbelwelle-Entlüftung auch öl rein ?
StabPrimo Insider
StabPrimo Mai 9 '11
Wenn du mir sagst wo und wie ich da nachschau kann ich's dir sagen'
StabPrimo Insider
StabPrimo Mai 9 '11
Also unter der zündkerzenabdeckung in den zwei verbindungsschläuchen zur Entlüftung ist kein Öl!
SupraT88H Driver
SupraT88H Mai 9 '11
Wo hast du die beiden anschlüße der Ventildeckel dran geklemmt ??? Die sind zur Kurbelentlüftung wenn die zu sind hast Druck und das Öl kommt überall raus .
Gruß Marc
StabPrimo Insider
StabPrimo Mai 9 '11
Also und der zündkerzenabdeckung sind die Kabel und oben drüber sind vier Nippel wovon die zwei gegenüberliegenden mit jeweils einem Schlauch verbunden sind!
Und die waren auch schon so verbunden da hab ich nix gemacht oder welche Entlüftung meinst du?! Hat du da evtl ein Bild?
Gery Driver
Gery Mai 9 '11
Nicht die beiden Schläuche dazwischen, die verbinden nur die beiden Ventildeckel.
Er meint die Kurbelwellen/Motorentlüftungen an den Ventildeckeln AUßEN!

In Fahrzeugrichtung betrachtet geht die Entlüftung serienmäßig vom linken Ventildeckel in die Ansaugbrücke und vom rechten Ventildeckel in die Ansaugung.
StabPrimo Insider
StabPrimo Mai 9 '11
Edit: das Wasser im der kühlerflüssigkeit ist etwas schmierig!! Kann es sein das die Zylinderkopfdichtung kaptutt ist und es mir deshalb so viel Öl durchdrückt?!
Gummel Driver
Gummel Mai 9 '11
Original geschrieben von: StabPrimo
... die Zylinderkopfdichtung kaptutt ist und es mir deshalb so viel Öl durchdrückt?!


Eine defekte oder falsch montierte Zylinderkopfdichtung könnte ebenfalls die Ursache für Dein Problem sein. Eine Kompressionsmessung kann hierbei Aufschlussreich sein.

Tante Edith fügt hinzu:
Da Du schreibst in der Ladedruckverrohrung wäre kein Öl zu finden und Du Dir auch schon das Spiel des Laders angeschaut hast, gehe ich davon aus dass sich nur Öl im Abgastrakt findet.

Ich würde die folgenden Fehlerstellen überprüfen:
- Zylinderkopfdichtung defekt/undicht -> Kompressionsmessung
- Abgasseite des Turboladers ansehen -> der Lader könnte auch in RIchtung der Abgasseite defekt sein und dort das Öl verlieren
- Sofern sich der Fehler beim Lader findet: 1.) ist der Ölrücklauf verstopft ? und 2.) befindet sich ein Restriktor beim Ölzulauf ?

Da das Öl auch durch das geöffnete Wastegate kommt lautet mein Tip: Defekte oder falsch montierte Zylinderkopfdichtung.
StabPrimo Insider
StabPrimo Mai 9 '11
Nein an der entlüftung hab ich nix gemacht!
Gummel Driver
Gummel Mai 9 '11
Ganz übel wäre auch ein Riss im Zylinderkopf zum Brennraum hin. Hab das mal bei einem 7M gesehen. Da war ein feiner Riss von einem Ventil zur Wasserkanalbohrung.
TOMI
TOMI Mai 9 '11
Ran an der Kiste und alles überprüfen. Wenn der viel zu mager lief wie du sagtest, hast ein loch in Kolben oder die KW Entlüftung ist dicht...
StabPrimo Insider
StabPrimo Mai 9 '11
Ja och lass jetzt mal die Kompression messen und sag dann Bescheid fällt sonst jemandem noch was ein? Also nochmal die Fakten:

Öl hinterm Turbo
Öl spritzt ausm auspuff
Öl spritzt aus der Bohrung für den Sensor in der downpipe
Öl läuft ausm wastegate
Weißer Dichter Rauch ausm Auspuff

Und ich hab anscheinend einspritzdüsen in meiner j spec die vorher in einer eu spec verbaut waren und hab keine resistorbox.
Ich Hock in Nürnberg... Kommt jemand aus der Nähe der helfen kann?! Weil der Wagen so keinen Meter laufen kann
StabPrimo Insider
StabPrimo Mai 9 '11
Fällt noch jemandem was ein??
StabPrimo Insider
StabPrimo Mai 9 '11
Also ich hab Öl im kühlerwasserbehälter...
ReDLineMKIV Driver
ReDLineMKIV Mai 9 '11
Da ist wohl einiges kaputt gegangen, wie Kolben u. ring, Zylinderkopfd und wahrscheinlich auch die niederohmigen Düsen die du ohne Widerstände dazwischen in betrieb genommen hast :angry:
Seiten: 1 2 3 »