Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Supra geht einfach aus... | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Marco87 Driver
Apr 11 '11
Hallo an alle,
habe folgendes Problem:

Fahre heute nichts Böses ahnend durch die Gegend, steh an der Ampel (im Leerlauf) alle Lampen gehen kurz an dann ist der Motor aus, ohne ruckel ohne zucken einfach aus.
Drehe den Schlüssel wieder um, der Motor startet ganz normal, Lampen sind wieder alle aus!

Kurz Zeit später, fahre ca. 60 km/h das gleich Problem aber diesmal während der Fahrt.
Alle Lampen ect. dann wieder aus einfach so.
Lasse den Wagen ausrollen und starte ihn wieder wie gewohnt.

Es gibt keinerlei Paralelen zwischen den beiden malen.
Wie gesagt einmal im Stand und einmal während der Fahrt.

Benzin: ist genug drin (Super +)
Öl: ist voll
Motor Themperatur: normale Betriebsthemperatur
Sonstige flüssigkeiten: alles gut und ausreihend vorhanden
Alles scheint nomal zu sein: kein Qualm aus dem Auspuff, kein stottern der Drehzahl oder Ähnliches.

Das einzige was die Tage war ist das der Aktiv Frontspoiler nicht eingefahen ist und die Lampe am
Schalter geblinkt hat, nach betätigen des Off-Schaltes ist Sie aber wie gewohnt wieder ein und ausgefahren.
Einmal hat kurz zeitig die Rote Warn Lampe im Tacho geleuchtet auch ohne ersichtlichen Grund, selbige ist
aber wieder von selbs ausgegangen ohne entwas zu mach wie zb. Handbremse noch angezogen Tür,Kofferaum oder Motorhaube nicht richtig geschlossen.

Fahre ein '94 Supra J-Spec MT,
der Wagen ist bis auf ab-cat noch original und ist auch noch bei 180km/h abgeriegelt.

Hat jemand ne idee was los sein könnt ?
Wenn ihr noch speziellere Infos braucht bitte einfach danach fragen...

Mfg aus Stuttgart


STEFF84 Driver
Apr 11 '11
Hattest du die Batterie über Winter drausen?
Schaumal nach, ob die Batteriepole fest sind!
Marco87 Driver
Apr 11 '11
Ja batterie war draussen, sitzt aber alles fest.
Ist auch ne neue Batterie...
Arisboch Driver
Apr 11 '11
Hatte mal was ähnliches...

- Prüf nochmal die Polbefestigungen (abmachen / neu ranmachen)
- Batterie mal tauschen gegen andere gebrauchte...ich tippe aber eher auf Polbefestigungen die sich durch Vibrationen kurz lösen bei laufenden Motor.

sonnst liegt an der Elektrik...

Grüße

Marcus
MrMagou Driver
Apr 11 '11
Kann auch sein das des Steuerteil neu lernt. Kann passieren wenn die Bat. länger ab ist.
Gery Driver
Apr 11 '11
^ die letzte Stammtischweisheit vergiss mal wieder, da wird nix gerlernt und auch nichts vergessen. :sunglasses:
Arisboch Driver
Apr 11 '11
"da wird nix gerlernt und auch nichts vergessen"

Das kann ein Jspec Fahrer OHNE LMM "nicht" bestätigen!

Spreche da aus eigener Erfahrung.


ACHTUNG NICHT NACHMACHEN!!!!! <------
Don Driver
Apr 11 '11
Das "Lernen" betrifft die Anpassung der Schaltcharakteristik bei Automatik.
Arisboch Driver
Apr 11 '11
@Don

AT EUspec? oder AUCH AT Jspec ( Map Sensor ) ?
Don Driver
Apr 11 '11
Keine Ahnung, wie das bei J-spec ist. Bei meinem AT kommt es mir aber so vor, dass die Automatik zunächst sehr weich und langsam schaltet, wenn die Batterie abgeklemmt war. Ob das letztlich aber der "Lernfähigkeit" der ECU zuzuschreiben ist oder andere Ursachen hat, kann ich nicht mit Sicherheit behaupten. Da dieses Phänomen aber auch schon andere beobachtet haben, gehe ich davon aus, das es so sein muss. Oder aber es liegt daran, dass sich die AT-ECU im Fahrbetrieb bzw. beim "Wiederhochfahren" irgendwie selbst kalibriert. Deswegen könnten die Gangwechsel zunächst anders sein, als wie sie es sind, wenn man mehrere Kilometer abgespult hat. In diesem Fall handelt es sich dann weniger um Lernfähigkeit, sondern eher um das erweiterte "Gedächtnis". Das heißt, die ECU greift nach Selbstdiagnose auf die (alternativen) Maps zurück, die im Steuergerät hinterlegt sind. Somit also kein Lernen, sondern nur MAP-Anwendung "nach Lage der Dinge". :wink:
MrMagou Driver
Apr 11 '11
die Kennfelder, die sich die ECU "angelernt" hat, sind verloren gegangen, und muß jetzt neue sammeln - sind genug Daten da ist alles wieder "normal"
man kann sagen er lernt gerade wieder laufen.
Arisboch Driver
Apr 11 '11
sagen wir eher sie lernt um die quali für Olympia zu schaffen...laufen kann sie ja schon ^^