Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Drehzahlmesser geht nicht | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Pred Insider
Feb 25 '11
Hey,

hab hier nen kleines Elektrik Problem. Habe hier ne Supra mit Aristo Swap. War früher ne Facelift NA und ist nun eine TT. Problem ist das der Drehzahlmesser nicht geht.

Kabelpläne nützen nix, den der Kabelbaum ist nicht original. Es funtzt alles - eben bis auf den Drehzahlmesser.

Kann mir jemand sagen wo ich die benötigten Signale evtl. direkt an den Sensoren/ECU abgreife und am Tacho anschließen kann? Der Drehzahlmesser hat ja ledigilich die Verbindungen "IG+" "IG-" und "GND" zur Auswahl. Gorund ist klar, an IG+ und IG- liegt z.Z. Bordspannung an... egal wieviel man Gas gibt... und das kann ja nicht sein....

Jemand ne Idee? Elektrikspezi Don :grinning:?
Gery Driver
Feb 25 '11
Also der DZM hängt erst mal an einer Versorgung, d.h. zum einen Zündungsplus und zum anderen GND.
Das dritte Signal ist der Sollwert für den Zeigerausschlag; Bei 2JZ-GE (NA) bekommt er dieses Signal vom Zündmodul geliefert, bei TT (Supra/Aristo) vom ECU-Ausgang TACO, A-16.
SPS Driver
Feb 25 '11
Hey Pred,

Serien NA Drehzahlmesser funktioniert nicht mit GTE Motor wegen den unterschiedlichen Zündanlagen. Du brauchst einen TT Drehzahlmesser ODER du überbrückst den 33k Widerstand am Drehzahlmesser mit einem Kabel. So hab ich das mehrfach auf sf.com gelesen. Einen Versuch ist es auf jeden Fall wert...kost ja nix :wink:

Hier ein Link dazu: forum.clubna-t.com/showthread.php?t=7291 AB POST #9

http://1.1.1.1/bmi/i91.photobucket.com/albums/k307/captdale/100_0711.jpg

http://1.1.1.3/bmi/i91.photobucket.com/albums/k307/captdale/100_0713.jpg
Gery Driver
Feb 25 '11
^ Guter Link....
Wäre mein TRD 10k DZM endlich da könnte ich mir ansehen welche Eingangsbeschaltung der hat, denn der funktioniert ja bekanntlich bei TT und NA.
SPS Driver
Feb 25 '11
Sollte ganz normal wie beim TT Drehzalmesser sein...

Der stock TT Drehzahlmesser funktioniert auch bei NA UND TT...

Der NA Drehzahlmesser nur bei NA, solange der Widerstand nicht überbrückt ist.
Gery Driver
Feb 25 '11
OK danke, der TT-Drehzahlmesser funktioniert also auch mit dem Signal von der NA-Zündung. :wink:

D.h. zusammengefasst:
1) NA-DZM modifizieren oder TT-DZM verwenden
2) Beschaltung DZM:
Zündungsplus und GND sollte doch beim DZM im derzeitigen Zustand bereits vorhanden sein.
Ihr müsst nur noch wie oben beschrieben das Drehzahlsignal von der ECU (Tach Output) neu verkabeln.
Pred Insider
Feb 25 '11
Danke schonmal für eure Antworten... jetzt kommt aber das interessante... es funktioniert weder der NA Drehzahlmesser noch der TT.. hab beide hier :/

Es wurde vom "Diagnosestecker" vom Vorbesitzer ein Kabel zum Amaturenbrett gezogen, an dem nen Zusatzdrehzahlmesser angeschlossen war. Dort liegt im Lehrlauf ~1,2V an - wenn man Gas gibt entsprechend mehr.
Gery Driver
Feb 25 '11
Nimm doch mal das Signal von der ECU, nicht von der Diagnose.
Pred Insider
Feb 25 '11
Und wohin mit dem Kabel? Ich finde zum Facelifttacho keine passenden Kabelfarben für die Stecker. Ich weiß nicht an welchem Pin das Signal ankommen soll.. an IG- eigentlich oder?

Gery Driver
Feb 25 '11
Also bei 93-98 US/EU geht die Leitung (schwarz/weiß) über Pin 13 vom 16-poligen Stecker ins Kombiinstrument hinein. Ich weiß leider nicht ob und was sich bei Facelift an den Schnittstellen geändert hat?
Und wo sind diese Labels IG+, IG- ?

Vielleicht hast du das ein oder andere Foto dazu...
Pred Insider
Feb 27 '11
Also, an IG- geht ein schwarz weiße Kabel. Und das ist am blauen Stecker, soweit so gut. Jedoch kommt an IG+ und IG- die gleiche Spannung an, und diese verändert sich auch nicht, egal wie hoch die Drehzahl ist.

Den Trick mit dem Widerstand überbrücken habe ich mal ausprobiert, hat aber nichts gebracht.
Pred Insider
Feb 27 '11
Könnte jemand mal bitte messen wieviel Säft an IG+ und vorallem an IG- anliegt und wie sich das verändert wenn die Drehzahl hochgeht? Das würder mir sehr helfen :blush:
Gery Driver
Feb 27 '11
Hast du schon eine Leitung von der ECU für das Drehzahlsignal gelegt?
Ich weiß zwar noch immer nicht woher dieses IG+, IG- kommt (da ich gerade keinen Tacho "herumliegen" habe), aber wenn IG- die schwarz/weiße Leitung vom mittleren Stecker ist, dann ist das die Leitung für die Drehzahl. Trenn die Leitung am Stecker, das eine Ende zum Fahrzeug isolierst du, das andere Ende (hin zur Tachoeinheit) verbindest du mit dem Drehzahlsignal von der ECU.

IG+ ist Zündung, darum brauchst du dir keine Gedanken machen.

Pred Insider
Feb 27 '11
Ich werds morgen früh gleich nochmal mal dem ECU Signal probieren. Müsste ja Pin 58 "Igniter Feedback" am E9 Stecker sein oder?
Gery Driver
Feb 27 '11
Original geschrieben von: Pred
Müsste ja Pin 58 "Igniter Feedback" am E9 Stecker sein oder?

Original geschrieben von: Gery
Das dritte Signal ist der Sollwert für den Zeigerausschlag; Bei 2JZ-GE (NA) bekommt er dieses Signal vom Zündmodul geliefert, bei TT (Supra/Aristo) vom ECU-Ausgang TACO, A-16.

mkiv.supras.org.nz/images/specs/jspececu.jpg

Pred Insider
Feb 28 '11
So.. getestet.. funktioniert auch nicht :/ Hab direkt das Kabel von der ECU mit dem DZM verbunden, da kommt auch nur die Bordspannung an die sich nicht verändert...
Pred Insider
Feb 28 '11
Nochma überlegt... nochmal getestet... nu gehts :blush:

Falls mal jemand das selbe Problem hat... Man MUSS den Widerstand überbrücken UND das Signal vom Diagnosestecker nehmen, mit dem ECU Signal funzt es nicht.

Ach und so wies mir scheint ist bei der Facelift der DZM bei TT und non NonT gleich.
Gery Driver
Feb 28 '11
Aha.
Von welchem Baujahr/Generation genau ist der Aristo-Motor samt ECU?
Und kannst du mal nachsehen von wo das Signal bei deinem Facelift (TT) her kommt?

Generell würde ich bei einem NA-TT Umbau aber eher dazu tendieren, es so zu lösen wie TT Serie, alles andere sind Notlösungen die später keiner mehr nachvollziehen kann. Aber vielleicht ist das bei der Aristo-Generation dessen Motor hier verbaut wurde oder generell bei Facelift anders gelöst als bei 93-96 TT, kann man leider schlecht überprüfen da das Jspec-Zeugs generell im Netz nur recht spärlich dokumentiert ist.
Pred Insider
Feb 28 '11
Von welcher Generation der Motor ist kann ich leider nicht sagen. Bei meiner Facelift TT kommt das Signal von der ECU, ich kann aber leider gerade nicht nachmessen wie hoch die Spannung dort ist.

Ich habe auch schon zwei 6Spd Umbauten gemacht. Waren vorher NonFL TT AT und die "Spender waren FL TT 6Spd. Beim FL Kabelbaum gibts auch Unterschiede, teilweiße wurden auch Kabelfarben geändert.

Der Aristo Kabelbaum ist natürlich auch nochmal anders, Kabelpläne hab ich dazu keine gefunden, im Amiforum gibts dazu auch nix :/
killakam Driver
Mär 19 '12
Hey pred hab das gleiche prob. Kannst du mir das genau erklären, hab da gar keinen plan von wie ich was überbrücken muss. MfG