Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Chevy - Riesenproblem - Motorenexperten gefragt! | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Supraholic330 Driver
Nov 9 '10
Hi Gemeinde,
ich hab ein mega Problem und bin mit meinem Motorenwissen am Ende...
Es handelt sich leider nicht um nen Supramotor (der läuft ja immer :wink:) es is nicht mal ein Toyota sondern ein 5,7 Liter Chevy. Hab da nen Zyl-Kopf getauscht und nu läuft er nicht mehr.
Nur mal so als allgemeine Motorenfrage. Was ist an der Einstellung falsch wenn der Motor nicht anspringt und ab und an Fehlzündungen in den Luftfilter schießen?

Gruß Peter
MarkusT Driver
Nov 9 '10
Hast du mal die Zündreihenfolge überprüft, vielleicht ist die vertauscht?
Supraholic330 Driver
Nov 9 '10
Es ist ein 98er Tahoe. Einspritzer mit Zündverteiler.
Hab die Kurbelwelle auf Markierung gestellt, Verteiler auf Markierung und rein. Zündkabel/Reihenfolge passt.
Ich weiß echt nicht mehr was ich noch machen soll. Habs schon versucht mit früher und später zünden aber irgendwie is es immer das selbe.

@Caligo: Wenn er zu spät zündet, dann sollte er ja nicht aus dem Luftfilter schießen, oder?
fastby4 Driver
Nov 9 '10
Ich würde mal ganz einfach darauf tippen das die Nockenwellen falsch drinen Liegen :wink:

MFG
1993MKIV Driver
Nov 9 '10
Ich würde mal ganz einfach darauf tippen das die Nockenwellen falsch drinen Liegen


Kann ich mir auch gut vorstellen! Wenn die Einlassventile bei Zündung noch leicht geöffnet sind, kann es auch zu o.g. Problem kommen!
AustrianSupra Driver
Nov 9 '10
Original geschrieben von: fastby4
Ich würde mal ganz einfach darauf tippen das die Nockenwellen falsch drinen Liegen :wink:

MFG


Wäre auch mein erster Tipp.

Ich hab mal von der Fa. Crower eine Nocke für meine Corvette bekommen, da war das "reluctor wheel" genau
180° verkehr angeschweisst.
Da hat´s genau das gleiche getan.

Tom war mal wieder schneller, aber die Ideen sind die gleichen :blush:
ReDLineMKIV Driver
Nov 9 '10
Wie der Thomas schon sagt Nkw oder einstellung an den einlassventilen(toleranzen), ein bekannter hatte nämlich vor kürzem ein ähnliches Problem...
Supraholic330 Driver
Nov 10 '10
Hmm, also Kerzen sind eigentlich neu, und Kompression sollte passen, wenn ich beim EInbau nicht die Kopfdichtung zerstört habe, wovon ich jetzt nicht ausgehe.
Sprit, gute frage. Kommen tut was, der stinkt zumindest ordentlich nach Sprit aus dem Auspuff.
Nockenwelle verkehrt drinne ist unmöglich. Es ist ein Ami, also unten liegende Zentralnockenwelle. Die hab ich nicht ausgebaut, warum auch? Hab nur die Kipphebel und Stößelstangen raus gemacht und Köpfe runter.

ReDLineMKIV Driver
Nov 10 '10
Original geschrieben von: Supraholic330
Kipphebel und Stößelstangen raus gemacht...


würde dir raten mal den Ventilspiel genauer unter die Lupe zunehmen(kannst mit der Schraube am Kipphebel verändern), wenn die nämlich nicht passt und das Ventil dehnt sich ja minimal im warmen zustand noch aus, kann es sein dass die Einlassventil(e) offen bleiben während der Verbrennung und dann hast du die Flammen im Ansaugtrakt!
AustrianSupra Driver
Nov 10 '10
Für mich klingts dennoch so, als wär was genau 180° verkehrt.
Der Spritgestank ist klar, wenn das Ding einspritzt aber nicht ordentlich (oder gar nicht) zündet.
Anonym Driver
Nov 10 '10
ich glaube durch nen kompressionstest kann man einige dinge ausschließen. so drehen wir uns nur im kreis.
Supraholic330 Driver
Nov 11 '10
Ich hab den Zündverteiler auch schon 180° versetzt rein gemacht, hat auch nix gebracht.
Der hat Hydrostößel. Kipphebel hab ich so wie im Handbuch beschrieben festgeschraubt. So festziehen das man die Stößelstange mit der hand grade noch drehen kann, dann noch eine Umdrehung weiter.
Mich regt die vorsinnflutliche Ami- "technik" echt auf.
AustrianSupra Driver
Nov 11 '10
Original geschrieben von: Supraholic330
Ich hab den Zündverteiler auch schon 180° versetzt rein gemacht, hat auch nix gebracht.
Der hat Hydrostößel. Kipphebel hab ich so wie im Handbuch beschrieben festgeschraubt. So festziehen das man die Stößelstange mit der hand grade noch drehen kann, dann noch eine Umdrehung weiter.
Mich regt die vorsinnflutliche Ami- "technik" echt auf.


Die "vorsintflutliche" Ami-Technik ist nicht dein Problem :wink:

Bei komplizierteren "Techniken" wär´s noch schwieriger, Fehler zu finden :wink:
Supraholic330 Driver
Nov 11 '10
Hmm, ich hatte noch nie solche Probleme nach so einer pillepalle Reperatur. Also schieb ichs auf die Amis :wink: