Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Lagerspiel Single-Turbo - wie groß darf das sein? | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Avalanche_515 DrIvEr
Sep 13 '10
Hi Leute,

ich google mir schon die Finger wund, aber finde nichts passendes.
Folgendes Problem: Ich habe Öl rund um die Abgasturbine meines GT72DBB (Powerhouseracing) und das saut mir schön Gehäuse und dp zu. Nu bin ich auf der Suche nach der Ursache.
Dabei die Frage: Wieviel Lagerspiel darf ein kugelgelagerter Lader haben? Ich kenn mich da nicht aus, aber würde fast sagen, dass meine Welle zu viel Spiel hat.

Hat da Jemand Werte?
Rockatanski
Sep 13 '10
Hast du ein Reduzierstück vor dem Turbo verbaut, um den Öldruck zu senken?
Steff Driver
Sep 13 '10
Der darf 0 Spiel haben und wenn du keine Reduzierung drinne hattest dann ist er hinn.
Die Lager können nicht soviel Öl verdrengen.
Mache seit 15 Jahren mit Modellturbinen und das ist das gleiche Prinzib.
Avalanche_515 DrIvEr
Sep 13 '10
Natürlich wollte ich nen Reduzierer einbauen... gibbet aber nicht für Turbonetics Lader - nur passend für Garrett. Habe gehört, dass im Lader drin die Ölzuführung derart gestaötet sein soll, dass man keinen Reduzierer braucht (was ja auch Sinn macht).
Ich hab mich wirklich erkundigt und es gibt für die Lader keine Reduzirer. Auch in den Kits von Powerhouseracing werden keine angeboten. Micha fährt seinen LAder von PHR auch ohne...

Und die Welle darf 0 Spiel haben? Bisher war ich der Meinung die haben ein wenig Spiel, was im Betrieb durch den Ölfilm stabilisiert wird. Das war mein bisheriger Kenntnisstand!
Don Driver
Sep 13 '10
Original geschrieben von: Avalanche_515
Bisher war ich der Meinung die haben ein wenig Spiel, was im Betrieb durch den Ölfilm stabilisiert wird.


Ja, bei Gleitgelagerten ist es so.
fremdfabrikat
Sep 13 '10
Bei Kugelgelagert darf fast kein Spiel spürbar sein! Wenn Du deine Welle bewegen kannst und Öl rausdrückt ist die Lagerung des Laders zu 99% hin...

Wie alt der Lader? Was hat der gelaufen?

gruss,Andy...

Avalanche_515 DrIvEr
Sep 13 '10
Das ist der Lader den ich damals von Micha gekauft hab - da war er i.O. Ich selber bin mit dem Dingen knapp 100km gefahren, als wir die Map einstellen wollten...
AustrianSupra Driver
Sep 13 '10
Bisschen Spiel haben auch die neuen Lager.
Der von Jan ist etwa 1500-2000km gelaufen.

Ich tippe auch darauf, dass der Turbo iregndwie zu viel Öldruck hatte.
Aber nicht unbedingt wegen einem fehlenden Reduzierstück (der Turbo hat das wohl tatsächlich innen verbaut), sondern auf Grund von Verstopfung oder Rückstau im Rücklauf. Oder Gegendruck wegen zu viel Druck im Kurbelwellengehäuse.
Scheint öfter zu passieren, als man denkt.

Jan, check, wie ich dir gesagt habe,den Eingang zu deiner Ölwanne....ich fürchte du hast überfüllt.
Falls ja, hast du vermutlich den Fehler, falls nein, ist wenigstens eine Möglichkeit ausgeschlossen.

Avalanche_515 DrIvEr
Sep 13 '10
Mach ich natürlich am WE, aber ich brauche irgendwie noch ein 2. Auge für dem Lader, um feststellen zu können, ob die Welle zu viel Speil hat oder nicht. Ich tippe ja, denn 1mm kann ich die locker bewegen...
MrMagou Driver
Sep 13 '10
Original geschrieben von: Avalanche_515
Mach ich natürlich am WE, aber ich brauche irgendwie noch ein 2. Auge für dem Lader, um feststellen zu können, ob die Welle zu viel Speil hat oder nicht. Ich tippe ja, denn 1mm kann ich die locker bewegen...


Wie jetzt ein zweites Auge?? hast du nur eins? :grinning:
Lad uns zum Sonntagsfrühstück in deine Halle ein und wir schmeissen alle mal ein Auge drauf. :grinning:
AustrianSupra Driver
Sep 13 '10
Original geschrieben von: Avalanche_515
Mach ich natürlich am WE, aber ich brauche irgendwie noch ein 2. Auge für dem Lader, um feststellen zu können, ob die Welle zu viel Speil hat oder nicht. Ich tippe ja, denn 1mm kann ich die locker bewegen...


Ich kann die Welle von meinem Neuen auch bewegen.
Aber schaden kanns nicht, wenn sichs jemand anschaut, sofern er Ahnung von diesen Ladern hat.
TheOne Driver
Sep 13 '10
1mm spiel ist viel zuviel für ein Kugelgelagerter Lader! Dein Lader ist bzw. war schon platt bevor du es eingebaut hast!!!

Auch ein Turbonetics Lader muss mit ein Restrictor angeschlossen werden!!

schau mal hier:

http://www.turbobuick.com/forums/attachments/turbos-turbo-related-parts/33938d1189955960-bb-turbos-precision-vs-turbonetics-motor-002.jpg

und hier die Adapter einzeln

http://turboaddictionparts.com/catalog/images/oil022-01.jpg

AustrianSupra Driver
Sep 14 '10
Der Lader war nicht platt, der war perfekt.
Aber du hast schon recht, zu viel Öldruck ist nicht gut....ganz ohne Restriktor (ob nun intern oder extern) gehts nicht.
Avalanche_515 DrIvEr
Sep 14 '10
Ja super, aber 1. wo krieg ich den her und 2. warum wird der bei einem Turbo-Kit nicht mit angeboten???
Da könnte ich glatt ausrasten - warum kauf ich mir denn nen Kit, wenn dann doch was fehlt - und vor allem ein Teil was derart wichtig ist?!

Also kann ich davon ausgehen, dass das Wellenspiel von 1mm definitiv zu viel ist und der LAder hinüber ist, ja? Und reparieren kann man die wohl nicht, richtig?

Und was ich nicht verstehe... Micha, Du hast den Lader doch auch ohne diesen Restrictor gefahren, oder???

Also das war definitiv mein letzter kugelgelagerter Lader... nur Ärger und Geld weg!
TOMI
Sep 14 '10
Original geschrieben von: Avalanche_515
Also das war definitiv mein letzter kugelgelagerter Lader... nur Ärger und Geld weg!


Meine rede.. :rolleyes:
Das ist ja echt zu Kotz.. Hast den Lader nicht mal 100 Km gefahren und der ist schon im hinüber :rolleyes: :schlecht: :schlecht: :schlecht:
Avalanche_515 DrIvEr
Sep 14 '10
TOMI, das is bei mir normal... ich greife regelmäßig in die Scheiße. Und nun ist es ja nicht so, dass ich entgegen allen Tips und Hinweisen handle und selber was zusammen brutzle, sondern ich erkundige mich ja intensiv und mach und tu. Aber wenn in einem Turbo Kit solch ein Restrictor nicht drin ist, wenn der Vorgänger auch ohne gefahren ist und der Hersteller sagt, dass der Restrictor quasi innen verbaut ist und man daher keinen braucht, dann kommst Du nicht auf die Idee, doch einen einzubauen! Und DAS ist es was mich ärgert!!!

Aber nun ist das Thema durch, ich werd den Lader in meine Arschloch-Vitrine stellen (neben meinen geschmolzenen Kolben) und mir nen neuen Lader bestellen.

Die Chance dieses Jahr noch 1m zu fahren schwindet von Tag zu Tag!
AustrianSupra Driver
Sep 14 '10
Jan, besorg dir so einen Restriktor und probier´s nochmal, bevor du`s abhakst.
Kostet kaum was, also versuch es.

Avalanche_515 DrIvEr
Sep 14 '10
Hab Milad schon ne PN geschickt mit der Frage wo man einen passenden Restriktor bekommt. Bei ebay is nich... außerdem schick ich den Lader mal zum Spezi, um mal eine 2. Meinung einzuholen, bzgl. der Welle.

Wenn man den Lader retten kann, kommt er samt Restriktor wieder rein - falls nicht hab ich mir schon nen neuen Lader ausgeguckt. NICHT kugelgelagert...
AustrianSupra Driver
Sep 14 '10
Hab mich jetzt ein bisschen im Internet eingelesen.

Turbonetics empfielt gerenerell KEINE Reduzierung.
Das hab ich mehrmals im Turboneticsforum von einem Mitarbeiter gelesen.
Es gibt auch einige die ohne Reduzierung fahren .... ohne Probleme.

Was ich auch noch gefunden habe ist, dass die "alten" Turbonetics
eine Reduzierung eingebaut hatten.

Und weiters hab ich gelesen, falls der Rücklauf zu schmal ist, oder zu verwinkelt, dann gibt´s Rückstau
und Undichtigkeiten.
Du hast gesagt, du hast ein "S" eingebaut....vielleicht ist das die Ursache....verengt ja sicher, so ein Winkel, 2 davon erst recht und der Fluss wird auch gestört.

Ich denke noch immer, dass irgendwas im "Drumherum" nicht passt.
Avalanche_515 DrIvEr
Sep 14 '10
Ich werd am WE erstmal die Rücklaufleitung abnehmen und schauen, ob was ausm Block läuft. Wenn ja, könnte das ja die Ursache sein. Wenn nicht, schau ich mir die Leitung nochmal an - den 90° Anschluss am Block krieg ich ne weg, weil davor was von der RHD-Lenkung ist, aber vllt kann ich mit einem geraden Anschluss arbeiten, so dass das "S" zu nem einfachen 90° Winkel wird...
Muss mal schauen, wie ich das machen kann!
Pages: 1 2 3 4 »