Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Boost Cut Controller Die experten sind gefragt | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
KrEcIk Insider
KrEcIk Sep 5 '10
Hallo Leute!
Und zwar habe ich schon seit langem ein problem.
Habe schon etwas länger her mein Boost Controller eingebaut und ihn so eingestellt das meine Supra über ein Bar Ladedruck erhält.
Habe am gleichen Tag natürlich auch den Boost Cut Controller eingebaut und zwar genauso wie es hier in der Anleitung steht.
Habe von 3,8 Volt bis 4,5 Volt alles ausprobiert.
Es half aber nix. Er ging immer wieder in Fuel Cut.
Habe dann mit anderen Foren Mitgliedern geschrieben die meinten entweder falsch eingebaut ( war es nicht, ist es nicht ) , andere Zündkerzen kaufen und einbauen ( gesagt getan ) half immer noch nicht.
Dachte das Gerät sei defekt aber es Funktioniert einwandfandfrei.
Bin gestern dann zu meinem Cousen gefahren und habe auf der Autobahn dann mit meiner Freundin mal die Spannung am Grünen Kabel gemessen welche vom Boost Cut Controller direkt zur Ecu geht.
Also Rotes Kabel an die Lötstelle vom grünen Kabel und schwarzes Kabel vom Multimeter an Masse.
So jetzt kommt genau das was ich absolut nicht verstehe.
Sobald ich vollgas gebe und das Multimeter aus habe passiert wie immer das gleiche mein Boost Controller zeigt 1,.. an und zack ist der Fuel Cut da.
Schalte ich dann das Multimeter an und latsche voll aufs Gaspedal zeigt mit das Multimeter 4,29Volt und es gibt kein Fuel Cut mehr obwohl mein Boost Controller jetzt sogar bis 1,14Bar geht.
Habe es paar mal gestestet.
Jedes mal das gleiche Multi an alles perfekt, multi aus Fuel Cut an.
Voran kann es liegen ??
Was meint ihr ??
Soll ich einfach so einen Wiederstand wie der im Multimeter drine ist zwischen Masse und grünes Kabel löten ??
Danke für eure antworten.

Gruß
Lukas
Don Driver
Don Sep 5 '10
Könnte eventuell auch ein schlechter Massekontakt sein.

Ansonsten wäre hilfreich zu wissen, welches Baujahr der MKIV ist.
4,29 Volt funktioniert verbürgt nur bei LHD 93 bis 95. Alle anderen weniger bis maximal 4,1 Volt.
KrEcIk Insider
KrEcIk Sep 6 '10
Hmm das mit dem Massekontakt könnte sein.
Benutze die Masse an vor der Beifahrertür.
Und zum Fahrzeug : ist ne LHD Baujahr 93 und eingestellt hatte ich wie gesagt von 3,8 - 4,5.
Versuche nochmal ne andere Masse anzuschließen.
Danke schonmal für eure Hilfe.
Werde mich dann später melden wenn ich es mit ner anderen Masse getestet habe.

Gruß
Lukas
KrEcIk Insider
KrEcIk Sep 7 '10
Hmm ich weis nur es ist direkt an der Karosse dran wo auch schon eine Masse dran ist.
Mal schauen ich versuche bald mal eine andere Masse.

Gruß
Lukas