Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Motor zuckt bei 4000rpm | Forum

Position: Forum » Supra MK4 » Technik (OEM)
wert Driver
Aug 1 '10
Abend.Hatte grade folgendes problem,wenn ich im 3gang beschleunigt hatte und ueber 4000rpm wahr hatte ichkurze aussetzer ,bevor der zweite Turbo losging.In den anderen gaengen nicht,zb ueberholungs vorgang zuruck im 3gang und dann beschleunigen und bevor der zweite turbo startet das zucken.Woran liegt das?Und ab und an Knallte es im Auspuff.Laeuft der Motor zu Fett?Bin ueber eure hilfe sehr dankbar.
Don Driver
Aug 1 '10
Bei Aussetzern um die 4.000 rpm tippe ich eher auf zu wenig Benzin. Eventuell Benzinfilter zu?
Dann prüfen! Ansonsten würde ich die Benzinpumpe mal dauernd auf 12 Volt laufen lassen.
wert Driver
Aug 2 '10
Original geschrieben von: Don
Bei Aussetzern um die 4.000 rpm tippe ich eher auf zu wenig Benzin. Eventuell Benzinfilter zu?
Dann prüfen! Ansonsten würde ich die Benzinpumpe mal dauernd auf 12 Volt laufen lassen.


Wie funktioniert das auf 12Volt laufen lassen?Wie gesagt die aussetzer macht er nur wenn ich im 3gang beschleunige.
Don Driver
Aug 2 '10
Mit dem 3. Gang an sich kann das eigentlich nichts zu tun haben.
Hier steht, wie die Benzinpumpe auf 12 Volt überbrückt wird...
WongFajHong Insider
Aug 2 '10
Blöde Frage, aber durch diesen Mod steigt der Verbrauch beim cruisen, oder?!
Carsten Insider
Aug 2 '10
Ich bin mir grad unsicher, aber ich glaube wo gelesen zu haben, dass man diese Modifikation nicht dauerhaft nutzen sollte. Da die Pumpe immer gezwungen wird mit 12V zu arbeiten. Bekommt sie mal weniger als 12V kann was kaputt gehen.
Irgend sowas gabs da mal
Carsten Insider
Aug 2 '10
Okay hab nun rausgefunden wieso.
Die Pumpe läuft ja normalerweise auf 8V, bei Volllast schaltet sie auf 12V um.

Wenn man nun die Pumpe 24/7 auf 12V laufen lässt, kann diese dadurch kaputt gehen. Dies ist wohl einigen Jungs von SF und den Leuten aus England passiert.
Haben dadurch einige bis zu 3 Walbros in 2 Jahren verblasen.

Deswegen raten nun alle dazu, diese Mod NICHT dauerhaft zu nutzen. Max testweise.

@Wong, ja dein Verbrauch steigt.
WongFajHong Insider
Aug 2 '10
Der Autor schreibt, dass sich die Lebensdauer der Pumpe von ca. 20 auf 18 Jahre verkürzt.
Schwupp Driver
Aug 2 '10
Original geschrieben von: Carsten

@Wong, ja dein Verbrauch steigt.


Das krieg ich als Laie jetzt aber nicht auf die Reihe; ist doch eigentlich egal wieviel die Pumpe liefert, die Einspritzmenge regelt doch ein anderes Bauteil und was überflüssig ist läuft zurück in den Tank. Leuchtet mir somit nicht ein, weshalb der Spritkonsum beim Cruisen steigen soll.

Und zum ruckeln, allenfalls Kerzen mal wechseln?


Don Driver
Aug 2 '10
Leute, Leute. Der 12-Volt-Modus macht die Denso-Pumpe sicher nicht kaputt. Bei den meisten Autos laufen die Benzinpumpen generell immer auf 12 Volt. Die Denso liefert aber beits bei 9 Volt genügend Saft zum Cruisen. Toyota hat die Schaltung nur deswegen so gemacht, dass beim Cruisen nicht so viel Benzin nach vorne gepumpt wird und ungenutzt über die Rücklauflaufleitung wieder zurück läuft. Denn durch die unnütze Pumperei wird letztlich nur das Benzin erwärmt. Einen anderen Grund als das zu verhindern hat die 9-Volt-Regelung also nicht.

Ein höherer Spritverbrauch ergibt sich dadurch auch nicht, weil der Benzinverbrauch ja durch die Einspritzventile geregelt wird und nicht durch die Benzinpumpe. Das, was vorne nicht gebraucht wird, läuft eben wieder zurück.

Die serienmäßige Umschaltung auf 12-Volt beginnt etwa mit dem Zuschalten des 2. Turbos. Hat man aber eine Ladedruckerhöhung vorgenommen, kann zu diesem Zeitpunkt bereits ein Luftüberschuss vorhanden sein, ehe die Pumpe auf 12 Volt umgeschaltet hat. Es mangelt also an Sprit, und daher die Aussetzer.
McGregory Driver
Aug 2 '10
Ich hatte diese Aussetzer bei 4000 Umdrehungen, als mein 2ter Lader langsam den Geist aufgab, da er einen Riss hatte.
Er lief zwar, aber die Aussetzer wurden entsprechend der Fahrleistung immer öfter.
Carsten Insider
Aug 2 '10
Ich kann nur widergeben was ich gelesen habe :/
wert Driver
Aug 3 '10
Original geschrieben von: McGregory
Ich hatte diese Aussetzer bei 4000 Umdrehungen, als mein 2ter Lader langsam den Geist aufgab, da er einen Riss hatte.
Er lief zwar, aber die Aussetzer wurden entsprechend der Fahrleistung immer öfter.


Au Backe :angry:
wert Driver
Aug 3 '10
Original geschrieben von: Don
Mit dem 3. Gang an sich kann das eigentlich nichts zu tun haben.
Hier steht, wie die Benzinpumpe auf 12 Volt überbrückt wird...


So das habe ich kapiert danke dir Don.Haben einige j-Spec fahrer diese Modification gemacht?
Spoony
Aug 3 '10
ja, ich.
ist genau so wie don es geschrieben hat. es passiert nix ausser das dein sprit wärmer wird.
eigentlich laufen alle benzinpumpen konstant auf bordspannung, da geht nix früher kaputt.

den warmen sprit kannste aber mal vernachlässigen, glaube nicht das es hier spürbare einbussen gibt.
wert Driver
Aug 3 '10
Auf den Bildern zeigt er mir Links blaurotes Kabel und rechts blaues Kabel.Bei meiner j-Spec ist links blaurot und rechts auch blaurot ist das egal?Kann ich die miteinander verbinden?
Don Driver
Aug 3 '10
Es sollten die beiden Kabel sein, die sich am Stecker in der gleichen Reihe gegenüberliegen. Unten am Stecker sind 6 mögliche Kontakte (3 belegt) und oben 2 Kontakte (2 belegt). Diese 2 Kontakte sind zu überbrücken. Müsste bei LHD und RHD jeweils blau-orange und blau-rot sein. Falls bei dir gegenüber dem blau-xxx Kabel das blaue Kabel kommt, sollte das blaue Kabel auch das richtige sein.

Die anderen Kabel am Stecker (unten in Reihe nebeneinander) haben diese Farben: weiß-schwarz (Masse), lila-weiß (ECU), und grün (ECU). Diese Kabel sind für diese Modifikation nicht zu benutzen...!
wert Driver
Aug 4 '10
Hab den stecker mal abgemacht und mir genauer angeschaut Don.Die 2 dickeren blauroten Kabel sind nebeneinander bei mir ,und dann kommen 3 duennere kabel.Die 2dickeren blauroten sind zu durchtrennen und zu verbinden richtig?
wert Driver
Sep 5 '10
Bei 4000rpm hatte ich kein Ladedruck mehr,da bin ich von ausgegangen das mein 2 Lader Kaputt ist.Habe jetzt die Lader beide drausen da sehe ich das beide Lader in ordnung sind,die Turboschaufeln lassen sich drehen.Die Druckdosen oeffnen auch alle, nur bei der unteren die unter den turbos liegt die etwas groessere wahr der kleine schlauch ab kann es daran liegen das mein hinterer Lader nicht losging?
WongFajHong Insider
Sep 5 '10
kann man den schlauch auch im eingebauten zustand überprüfen?
Seiten: 1 2 »