Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Motor setzt aus. | Forum

Position: Forum » Supra MK4 » Technik (OEM)
wert Driver
wert Mär 21 '10
Abend jungs.Ab und an mal geht mein Motor aus,wenn ich z,b auf na Ampel oder kreuzung zufahre und ich runterbremse.Hatte das schon einer von euch mal?Und woran mag das liegen?Gruss Wert.
TheOne Driver
TheOne Mär 22 '10
hast du ne AEM verbaut mit grosse Düsen und E85 als Sprit? :grinning:
Carsten Insider
Carsten Mär 22 '10
Geht nur der Motor aus? Oder alles? Check mal, ob deine Batterie-Klemmen wirklich bombenfest sind.

ps: Änder mal den Thread-Titel in was gescheites...
wert Driver
wert Mär 24 '10
Original geschrieben von: TheOne
hast du ne AEM verbaut mit grosse Düsen und E85 als Sprit? :grinning:


Ist keine aem verbaut nur ein e manage und FCD.In Italien ist der Sprit ehe anders,viel weniger octan.Und Shell v-Power gibt es bei uns nicht mehr.Wahr zu teuer.
wert Driver
wert Mär 24 '10
Original geschrieben von: Carsten
Geht nur der Motor aus? Oder alles? Check mal, ob deine Batterie-Klemmen wirklich bombenfest sind.

ps: Änder mal den Thread-Titel in was gescheites...


Nur der Motor geht aus,und laesst sich sofort wieder einschalten.Kommt nicht oefters vor.
Anonym Driver
Anonym Mär 24 '10
Ist bei meiner ab und zu auch mal. Fahre an eine Ampel und Bremse runter dann fällt die Drehzahl unter 500 RPM oder ganz aus und nach nem neustart ist alles normal. Wert hast du eine Schalter oder Automatik?
McGregory Driver
McGregory Mär 24 '10
Hatte das auch mal, ob es hier zutrifft weiß ich nicht.

Ich hatte relativ viele Verbraucher. Anzeigen, el. Wasserpumpe, el. Lüfter, Boostcontroller, Lamdaanzeige, Turbotimer, dazu die laufende Soundanlage sowie eingeschaltetes Lich

und eine zu kleine oder leere Batterie.

Sobald ich beim Bremsen auf eine niedrige Drezahl kam, kam der Alternator und die Batterie auch nicht mehr hinterher, sodass der Wagen einfach aus ging.

Mit einer größeren (und neuen) Batterie, sowie einer mechanischen WaPu geht er inzwischen nicht mehr aus.
24_Valves DrIvEr
24_Valves Mär 24 '10
Hatte das im Sommer als es sehr heiß war auch schon paar mal.
Ich habe aber keine großen Verbraucher und meine Batt. ist auch noch OK.

Don hatte doch mal etwas ähnliches mit dem Leerlaufdrehzahl Regler? :unsicher:
WongFajHong Insider
WongFajHong Mär 24 '10
Und woran liegt das, wenn eine Supra (T67 Kit, AEM, 800er Düsen) im warmen Zustand ausgeht, egal ob Voll- oder Teillast, und erst nach paar Minuten wieder startet?

PS: Der Motor war leztens draußen zwecks Neuaufbau, vlt irgendwo ein Kabelbruch?
Don Driver
Don Mär 24 '10
Original geschrieben von: 24_Valves
Don hatte doch mal etwas ähnliches mit dem Leerlaufdrehzahl Regler? :unsicher:


Nein, ich nicht.

Gregs Variante mit der schwachen Batterie und den vielen Verbrauchern wird wohl öfter vorkommen.
wert Driver
wert Mär 24 '10
Original geschrieben von: Exo
Ist bei meiner ab und zu auch mal. Fahre an eine Ampel und Bremse runter dann fällt die Drehzahl unter 500 RPM oder ganz aus und nach nem neustart ist alles normal. Wert hast du eine Schalter oder Automatik?


Schalter.
Anonym Driver
Anonym Mär 25 '10
Ok Wert ich habe eine AT und an meiner Batterie kann es auch nicht liegen habe ne neue und etwas stärkere als die original Batterie. Zusätzliche verbraucher habe ich auch nicht da ich eine Standard Supra fahre.
1993MKIV Driver
1993MKIV Mai 16 '10
Hast du das Problem noch?
Hatte es mal ähnlich, da ist die Drehzahl auf 450-500 upm abgefallen.
Lag ganz klar am Sprit!
wert Driver
wert Mai 16 '10
Original geschrieben von: 1993MKIV
Hast du das Problem noch?
Hatte es mal ähnlich, da ist die Drehzahl auf 450-500 upm abgefallen.
Lag ganz klar am Sprit!


Ja! Ab und zu passiert es noch.Du meinst es liegt am Sprit?