Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Allgemeine Elektrikprobleme | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
C_Breeze Driver
Jan 10 '10
Hallo Leute auf die gefahr hin das mich hier gleich einige von euch erschlagen werden muss ich euch um Hilfe bitten.
Als ich meine Supra anfang Dezember abgemeldet habe, hatte ich bisher keine Gelegenheit die Batterie auszubauen/abzuklemmen. Nun hatte ich mir für heute vorgenommen die Lady mal wieder anzuschmeissen, musste jedoch erstmal feststellen das die Batterie komplett lehr gelutscht war. Also hab ich überbrückt und erstmal n bisschen mit dem 2. Auto Laden lassen...

Dann lief die Supra zwar, jedoch funktionierten die Sitzverstellung und die Fensterheber nicht, als ich dann die Überbrückungskabel abgenommen habe ging die Supra nach ca 10 Sekundenn wieder aus. Daraus schliesse ich das die Lichtmaschine nicht lädt.

Es kann doch nun durchaus sein das eine Sicherung raus ist und das laden der Batterie so nciht möglich ist??? Und das evtl auch die selbe bzw eine andere für die anderen Elektrosachen kaputt ist???


Don Driver
Jan 10 '10
Die Batterie wird über die 120-A-Starkstromsicherung geladen. Eher unwahrscheinlich, dass die durchgebrannt ist. Eventuell überprüfst du die 7,5-A-Sicherung (ALT-S) für den Regler. Ich tippe aber, dass die Batterie einfach hin ist.
C_Breeze Driver
Jan 10 '10
Ok. dann überprüfe ich die mal, in welchem Kasten Sitzt die Sicherung für die Regelung denn??
Don Driver
Jan 10 '10
Motorraum. Lagebeschreibung im Deckel.
C_Breeze Driver
Jan 10 '10
Soo hab mal nachgeguckt, die Sicherung ist eindeutig i.O. ich werde mir morgen dann mal ne neue Batterie besorgen. Wieviel Ah, und was für ne Baugrösse muss es denn sein??? Auf meiner steht GARNICHTS drauf, nur +/- und 12V.
Exotic-Supra DrIvEr
Jan 11 '10
also ich habe bei mir eine mit 75A Stunden rein gemacht, ist aber fraglich ob man so eine große braucht.
C_Breeze Driver
Jan 11 '10
Soo ich hab mir nun heute ne neue Batterie geholt die andere war definitiv platt. Hab die neue dann auch sofort eingebaut und siehe da, die Supra springt sofort an! Erst ging sie sofort wieder aus wenn ich selbst nicht das Gas hochgehalten hätte, später lief der Motor dann aber von alleine.

Nun hab ich jedoch noch folgendes Problem, meine km Anzeige und das Tacho/Drechzahlmesser/Tank/Temp Anzeige funktionieren nicht. Evtl auch noch andere dinge das weiss ich nicht. Haben diese Sachen eine gemeinsame Sicherung? Wenn ja wo sitzt diese??? Oder kann das evtl einen ganz anderen Grund haben??

Ich wär euch für jede Hilfe dankbar!!

Gruss Wolfgang
Don Driver
Jan 11 '10
Schau' mal nach der Sicherung "Gauge" (10 A) im Sicherungskasten innen.
Das ist die 4. von rechts unten.
Avalanche_515 DrIvEr
Jan 11 '10
Also ich bin ja echt ne Pflaume was Strom angeht... und deshalb verstehe ich nicht, warum eine leere Batterie dazu führensoll, dass ne Sicherung durchbrennt? Kann mir das einer erklären? Ich dachte immer: Wenn alle, dann alle... was soll da zum Durchbrennen einer Sicherung führen???
C_Breeze Driver
Jan 11 '10
Also ich weiss ja nicht ob es da einen Zusammenhang gibt, es ist halt nur so das diverse Sachen wie das Tacho und der km Zähler nun nicht mehr funktionieren... Ich hab aber schon nachgeguckt, der weise Don hatte recht! Die besagte Sicherung ist kaputt. Ich hab nur leider keinen neue mehr zuhause. Morgen kümmer ich mich drum und versuch mal mein Glück. Weil normalerweise hats ja einen Grund wenn ne Sicherung durchbrennt. Ich will nur hoffen das sich nirgends ein Fehler(Kurzschluss) eingeschlichen hat... :unsicher:
evo50 Driver
Jan 12 '10
Meine Batterie war auch platt am Wochenende. Nach dem Austausch der Batterie gingen die Anzeigen beim ersten Anlassen auch nicht mehr. Beim zweiten starten waren sie aber wieder voll funktionsfähig.

Gruß Alex
C_Breeze Driver
Jan 12 '10
Probleme gelöst! Die Supra läuft wieder wie ne Eins! Danke nochmal Don.. :wink: