Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Sensor von AEM AFR defekt... warum??? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Avalanche_515 DrIvEr
Apr 28 '09
Tach Leute,

nachdem ich 2007 den Wideband Sensor von AEM eingebaut hab, ging der Sensor kurze Zeit später kaputt. Wie hat sich das bemerkbar gemacht?
Wenn man gemütlich daher fuhr und das Gas und somit auch die Geschwindigkeit konstant hielt ohne zu beschleunigen, bewegte sich der Wert ziemlich unruhig zwischen 14,2 und 15,2 - das aber richtig hektisch, obwohl Geschwindigkeit und Gas gleichmäßig waren. Kaum habe ich etwas mehr Gas gegeben (und da kann man noch nicht mal von Teillast sprechen) ging der Wert ganz kurz runter auf 13,7 und dann zeigte die Anzeige ab sofort nur noch " - - - " an! Bei Teil- und Volllast das Selbe. Werte von 11, oder 12, zeigte die Anzeige nie mehr an.
Als ich den Sensor neu gekauft habe, war alles wieder ok und ich konnte auch wieder Werte bei Volllast ablesen.

2009 bin ich gerade mal 500 km gefahren und BOOM - der Sensor ist schon wieder hin! Zumindest verhält sich die Anzeige zu 100% genauso wie oben beschrieben, also gehe ich davon aus, dass er wieder hin ist.

Jetzt die Frage:
Bin ich der Einzige mit dem Phänomen oder hatte das schon mal Jemand mit der AEM AFR??? Wenn ja, was war die Ursache?

Zur Info:

Fahre die J-Spec TT MT mit Serien-ECU, Mädchen-Twins und Ladedruck-Erhöhung auf 1,2 bar, 1 Kat (der wohl Serie ist) und sonst ner 3,5er Apexi N1. Der Sensor befindet sich etwa 5 - 10cm vor der Lambda-Sonde, kurz hinter den Turbos.

Wäre schön, wenn mir Jemand sagen könnte, was da los ist, bevor ich mir nen Monats-Abo für Sensoren zulegen muss! :pensive:
bax
Apr 28 '09
Hi,

beim LC1 von Innovate gibt es eine 'Free Air Calibration'. Wenn die verloren geht oder in abgashaltiger Luft gemacht wird verhält sich das LC 1 ganz genauso wie Du's beschrieben hast. Bei meinem LC1 ist das auch schon zweimal passiert, das ich neu kalibrieren mußte.

Gibt es so eine Calibration bei der AEM auch?

Rajko
Avalanche_515 DrIvEr
Apr 29 '09
Keine Ahnung - die Frage geb ich mal an die Experten weiter!

Bitte, die Herren...
kowalski Driver
Apr 29 '09
Das Thema hatten wir hier schon mal.

Nein; Innovate ist meines Wissens nach der einzige Hersteller, der diesen Punkt berücksichtigt hat.
Gummel Driver
Apr 29 '09
Ich hab die Innovate Sonde auch verbaut und der Hersteller empfiehlt die Free Air Calibration regelmässig durchzuführen. Empfehlung ca. alle 3 Monate.
JohnnyMosh
Apr 29 '09
...da ich auch die Innovate habe, hätte ich da gleiche vorgeschlagen. Vielleicht gibts eine Möglichkeit, die Sonde anderweitig zu rekalibrieren, was steht denn in der Anleitung?

Bei der Innovate ist auch vermerkt, dass man die Sonde nicht dauerhaft installiert lassen soll - keine Ahnung ob es wirklich zu Schäden führt, meine ist noch nicht drin, kenne aber viele die die dauerhaft drin lassen, wenn sie kaputt geht, der Sensor kostet bei Bosch jetzt nicht soo viel (müsste Bosch sein, nicht NTK denk ich mal). Brachst nur die Nr. auf der Sonde angeben...

Warum hast du das nicht am WE angesprochen? Hätten wir gleich mal einen Blick drauf werfen können... :blush: