Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

aussetzer!? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
MKIV_danny
MKIV_danny Apr 27 '09
Hy!

Hab ein problem bei höheren geschwindigkeiten.

Hab ne AT LHD TT Mkiv (aus canada importier) und im 3ten gang ab 180km/h fängt er an wie so zündaussetzer oder so zu bekommen. Da ruckelt er immer und dann die "Check Engine" lampe leuchtet auf. geh danach immer gleich vom gas und es geht auch die lampe wieder aus.

was ich weiss was bei meiner supra gemacht wurde, ist ein größerer LLK, offener Filter, 3" downpipe 3" anlage bis hinten, ladedruck wurde auf ca 1,2 bar erhöht.

habe vor kurzen alle ölle gewechselt und alle filter. problem is aber trotzdem noch da?

kann es vielleicht sein das ich eine größere benzinpumpe brauche? oder kann es sein das er falsche werte bekommt, weil die auspuffeanlage is mir durchs aufsitzen vor der lambasonde eingerissen!?!?

hoff ihr könnt mir helfen...

sg
Hefti2 Driver
Hefti2 Apr 27 '09
Hört sich nach boost cut an. Prüf mal die Ausgangsspannung Deines BCC-sollte bei ca. 4,2 Volt liegen. Ist sie höher (ab ca. 4,3V) dann gehst in Boost cut. Das passiert auch meist nur in den oberen Gängen.

Und Deine Groß- und Kleinschreibung könntest auch mal prüfen :wink:
MKIV_danny
MKIV_danny Apr 27 '09
das problem is ich weiss ned genau was da eingebaut is. hab die supra so gekauft...

es is aber offensichtlich das ich keinen elektronischen BCC drinnen hab und kein dampfrad. kann eigentlich nur sein das das über das steuergerät geregelt ist oder?

wegen meiner groß- kleinschreibung. wenn ich in foren schreib, schreib ich meist so wie ich grad lust dazu hab :grinning:... aber lesbar is es ja :wink:
Anonym Driver
Anonym Apr 27 '09
zündkerzen ??
ev noch die org drinnen ??

ev mal denso oder NGK einsetzen...

gruß

maik
MKIV_danny
MKIV_danny Apr 27 '09
hab ich schon getauscht...

hab jetzten ein kleines service gemacht. benzinfilter, ölfilter und neues 10W60 rein, NKG Platinum BKR 6E-11...

Hefti2 Driver
Hefti2 Apr 27 '09
Also Aussetzer haben sicher nix mit Öl oder Luftfilter zu tun. Und wenn die Zündkerzen verschlissen sind bzw. Du Zündaussetzer hast geht auch die Motorlampe normalerweise nicht an.
Die original Zündkerzen sind bei normalem BPU noch nutzbar, nur Lebensdauer leidet eben darunter. Du kannst ja mal versuchen, auf ca. 0,6-0,7mm Elektrodenabstand zu gehen.

Warum ist es offensichtlich, daß Du keinen Boost Cut Controller drin hast? Hast mal nachgeschaut beim STG?
Denn ohne BCC kannst Du nicht über 1 Bar gehen ohne Boost Cut.
Alternativ könntest Du auch ein umprogrammiertes STG drin haben, dann wirdsa halt ein wenig
schwieriger, etwas rauszufinden.
Andi Driver
Andi Apr 27 '09
Ab ca. 150 bekommt der Motor/Turbos zu viel Luft vorne reingedrückt, das erhöht dann den LD nochmals . Sowas geht nur bei uns, in Canada fahren die nicht so schnell. Hehe. Du mußt den FCD neu einstellen und überprüfen. Senk den LD oder tausche den FCD aus. Ab 150 geht der LD locker auf 1,4 Bar hoch. Es kann auch ein FCD eingebaut sein der noch einen zweiten Überwachungskreis hat, der regelt dann wieder und schon hast du die rote Lampe und ruckeln weil die Benzinpumpe von der ECU abgeschaltet wurd. Also, gleich einen neuen FCD kaufen xDDDD
Und eine elektronische LD Steuerung.
Gruß Andi
Hefti2 Driver
Hefti2 Apr 27 '09
Das ist nicht wirklich geschwindigkeitsabhängig sondern von der Last! Hat nix mit "Luft reindrücken" zu tun.
In den unteren Gängen kann sich durch das schnellere Hochdrehen des Motors nicht so ein Ladedruck wie in den oberen Gängen aufbauen.
Und 1,4 Bar mit den Serientwins find ich auch etwas hoch. Da würd ich nicht den Fuel Cut Defender tauschen, sondern mich lieber um ne korrekte Ladedruckregelung bemühen.-Nicht das Symptom bekämpfen, sondern die Ursache :wink:

An den Themenstarter:
Hast Du keine erkennbaren Gerätschaften zur Ladedruckregelung?
MKIV_danny
MKIV_danny Apr 27 '09
also so offensichtliche sachen nicht... schau morgen erst nach was beim steuergerät so dranhängt.

aber vorweg meint ihr mal das es nicht am riss im auspuff bzw an einer zu kleinen benzinpumpe liegen könnte?
Hefti2 Driver
Hefti2 Apr 27 '09
Warum sollte die Benzinpumpe zu klein sein?
Die original Pumpe macht mehr als die OEM Twins vertragen können..
Und ein Riß im Auspuff verursacht auch keine Aussetzer und angehende Motorlampe.
Du hast definitiv ein elektronisches Problem (Boost Cut Controller o.Ä.)

Kleiner Tip am Rande: Wenn Du echt gar nicht weißt, was Du überhaupt im Auto verbaut hast würde ich mal a bisserl vorsichtig mit hohen Ladedrücken sein, denn schnell ist mal ein Motor oder die Lader platt und dann wirds günstig :wink:
MKIV_danny
MKIV_danny Apr 27 '09
ja weiss nicht weil bei den japanischen modelen is die benzinpumpe ja auch schwächer als die von der euspec oder hab ich da mal was falsch verstanden/gelesen? kann ja sein das die canadische die selbe is wie in den japanischen!?!

ja dachte mir nur, das es wegen der lambda sein kann, das die falsche werte bekommt. wollte eben nichts ausschließen

werde wie gesagt morgen mal nachschaun, was wirklich verbaut ist beim steuergerät bzw ob ein anderes verbaut wurde.

Hefti2 Driver
Hefti2 Apr 28 '09
Es gibt nur zwei unterschiedliche Benzinpumpen-eine Kleine für Japanversionen und ALLE Exportversionen hatten die Grosse verbaut.

Jetzt schau erstmal nach, was bei Dir eigentlich alles gemacht ist und poste das mal, dann schauen wir weiter.
Spoony
Spoony Apr 28 '09
die japanische pumpe hat nur die japanische supra!
die kanadische version ist die us version, also baugleich mit unserer deutschen version oder eu spec version.
MKIV_danny
MKIV_danny Apr 28 '09
ok danke jetzt kenn ich mich aus...

ja wie gesagt.. werd heut gleich nach der arbeit nachschaun was beim stg dranhängt. wenn ich mir bei etwas ned sicher bin, werd ich fotos machen und die reinstellen

danke schon mal
Hefti2 Driver
Hefti2 Apr 28 '09
Original geschrieben von: Spoony
die japanische pumpe hat nur die japanische supra!
die kanadische version ist die us version, also baugleich mit unserer deutschen version oder eu spec version.


Na sag ich doch, Eddie :blush:
Carsten Insider
Carsten Jun 1 '09
Also ich hab genau das selbe. Kurz vorm Begrenzer im 3. Gang (AT) nimmt er die komplette Kraft weg, so 2-3 Sekunden, nimmt dann die Beschl. wieder auf um abermals die Kraft weg zunehmen. Das geht dann solange bis ich vom Gas geh -_-

Fühlt sich an, als würde man kurz gegen ne Wand fahren um dann wieder beschleunigen zu können. Komische Sache.

Nur leuchtet bei mir kein Warnhinweis. Ladedruck ist auch auf Stock (ca 0,7 bar).

Fuel Cut war auch meine erste Idee... das schaffste mit 0,7 Bar aber nicht :blush:Das zweite war der Begrenzer. Jedoch glaube ich nicht, dass der so funktioniert. Eher könnte ich mir vorstellen, dass er wie beim rev limiter auf nem bestimmten Wert bleibt (180km/h) und dann einfach nicht mehr weiter beschleunigt.

Zündkerzen hab ich noch nicht dran gedacht. Wär mal nen Versuch wert.
ReDLineMKIV Driver
ReDLineMKIV Jun 2 '09
ich hatte es zwar nicht so wie du es beschreibst, sondern ein stottern(wie kurze schläge) bei über 1bar. hab zuerst immer wieder versucht es beim BCC zu verbessern, half aber nicht. Verschiedene Zündkerzen probiert, auch keine Verbesserung... weeeeeeil die nicht richtig gegapt waren:wink:zwar waren diese laut Verkäufer auf 0,60mm eingestellt, stimmte aber nicht, waren sogar über 1mm, hab dann selbst auf 0,6 eingestellt und hab seitdem das Problem nicht mehr... :wink:

Rev Limiter ist der Drehzahlbegrenzer. Bei deiner Schilderung siehts eher nach einem SLD problem aus.
Carsten Insider
Carsten Jun 2 '09
Jo das hab ich auch schon gelesen. Das SLD mal gerne nach par jährchen nen Wackler bekommen is ja schon bekannt. Aber ich kann mir einfach nicht vorstellen, dass der Limiter so rigoros funktioniert. Das ja beängstigend. Hab mir eher was "sanfteres" vorgestellt.
Wie ein rev limiter eben. Abe 6xxx u/min gehts halt nemmer weiter, fertig :blush:

Aber dieses langsam/schnell/langsam macht Angst :blush: