Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Blinker keine Funktion | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
IIVII Driver
IIVII Dec 9 '17

Nun muss ich leider auch mal nachfragen...


Da ich am Bodykit keine Seitenblinker habe, wollte ich nun jeweils einen Wiederstand dazwischen setzen. gesagt, getan.


Leider konnte ich den linken Blinker ein Mal kurz betätigen. Das licht leuchtete auf und wurde Schwächer. um einen Kurzschluss zu vermeiden, habe ich diesen gleich aus gemacht, kam dann aber auf den rechten Blinker. Dieser hat dann schon gar nicht mehr aufgeleuchtet. Es sollte eigentlich ein 5w Widerstand sein. Scheinbar war dieser stärker, als bestellt -.-


Problem in Kurzform:

Blinker L/R keine Funktion, Warnblinker funktioniert.


Bisher gecheckt: Sicherungen (I.O.) Kabel für Warnblinker auch ohne Spuren oder offensichtlichen Problemen.


Hat wer eine Idee, wo ich gezielt schauen kann, oder kennt die Problematik?

The Forum post is edited by IIVII Dec 9 '17
IIVII Driver
IIVII Dec 10 '17
*push*
McGregory Driver
McGregory Dec 10 '17
Verstehe ich das richtig, dass beim Warnblinker beide Lampen blinken (auch die im Cockpit) aber sofern du sie einzeln betätgigen möchtest, leuchten sie nicht? Und Im Innenraum? Hörst du das Relaiklicken?
McGregory Driver
McGregory Dec 10 '17
Hast du die Sicherung im Fahrer-Fussraum geprüft? Denn Warnblink und Blinker-Funktion habe jeweils eigene Sicherungen. Letzteres ist eine 10A Sicherung
IIVII Driver
IIVII Dec 10 '17
Ja, das ist in der Tat richtig. Warnblinker Funktioniert (Relai Arbeitet) Sicherungen (Motorraum und Füßraum geprüft, i.o.) Blinker per Hebel verwenden, Keine Funktion (Relai Arbeitet nicht, Blinkanzeige im Tacho bleibt aus)
McGregory Driver
McGregory Dec 10 '17
Teste dann mal das Relai. Sollte eines der 3 grossen im Fussraum sein. Weiss gerade nicht ob sie alle gleich Sind, wiest du dann aber sehen und lesen können. Kannst ja probeweise dann einmal umstecken
IIVII Driver
IIVII Dec 10 '17
das ist ne gute idee... probiere ich über weihnachten aus, wenn ich wieder in die halle komme. :-) wenns nur das relai ist, dass ggf. auch hängt. abklopfen kann ja auch mal helfen. hoffe das ist nicht durchgebrannt :-!
Thommy Driver
Thommy Dec 10 '17
Funktionieren die Blinker ohne Widerstand? Sind die Blinker-Relais Lastabhängig? Kenne das von anderen Autos, dass der Blinker schneller blinkt, wenn ein Birnchen durchbrennt. Wenn das hier auch so ist und der Blinker dann wieder funktioniert, nur halt schneller, dann würde ich auf einen falsch dimensionierten Widerstand tippen. Welche Impedanz hat denn dein Widerstand?
IIVII Driver
IIVII Dec 11 '17
Den Widerstand hab ich direkt raus genommen, um die Funktion zu Prüfen. Funktioniert ohne Widerstand leider nicht mehr :-/
Die Relais sind Lastabhängig, daher sollte ein 5W Widerstand rein, um ein normales Blinken zu bekommen (Fehlende Seitenblinker am Bodykit).
Meine Vermutung ist, dass dann endweder das Relai durchgebrannt ist, oder sich durch den Widerstand verkeilt hat (wie auch immer das gehen soll)
Thommy Driver
Thommy Dec 11 '17
Hmm, dann würde ich auch auf Sicherung oder Relais tippen, wobei ich die Sicherung für Wahrscheinlicher halte. Wenn es einen Kurzschluss gibt, sollte das ganze ja so dimensioniert worden sein, dass nur eine Sicherung kaputt geht. Trotzdem wäre noch die Frage, welche Impedanz der Widerstand hat? Kannst ja nicht einfach einen x-beliebigen 5W Widerstand da rein hängen, der "Ohm"-Wert muss passen. Die 5W beziehen sich nur auf die Belastbarkeit des Widerstandes ;)
IIVII Driver
IIVII Dec 11 '17
Also die Sicherung war in der Tat durch, wurde aber gewechselt. Es wurde extra ein 5w Widerstand für Blinker bestellt. Wie viel ihm der dann letzendlich hat, habe ich beim Kauf nicht beachtet. Kriterium war in dem Sinne 5w auf 12v (ersatzwiderstand für eine blinkerlampe)

Ich teste Weihnachten mal das relai. Vielleicht ist es damit ja fix behoben. Entweder kommen jetzt seitenblinker oder ich lasse das von Elektriker nebenan machen :-D


Ich gebe auf jeden Fall Rückmeldung. (-:

Thommy Driver
Thommy Dec 11 '17
Ok, dann scheint die Ursache ja erstmal gefunden.Allerdings kann man 5W Widerstandsabwärmelseistung nicht mit 5W Blinkerbirnchen verleichen. Mal so ganz Oberflächlich gerechnet (Widerstandsänderung der Birnchen im kalten Zustand mal nicht berücksichtigt): Mit P = U * I (Leistung = Spannung * Strom) und U = R * I (Spannung = Widerstand * Strom) ergibt sich mit P = 5W, U = ~12V, wenn man die Formeln zusammenstellt, nach R = U² / P ein Soll-Widerstand von ~28,8 Ohm (+/- ein paar Ohm) für den Widerstand des Blinkerbirnchens. Wenn das der Ersatzwiderstand nicht hat, dann funktioniert das nicht. Wenn das ein ganz normaler Lastwiderstand ist (so ein goldener) steht die Impedanz in der Regel drauf ;-) Ansonsten würde ich das mal mit nem Multimeter prüfen. Wenn der Widerstand aber explizit für diese Birnchen verkauft wurde, wäre ja zu hoffen, dass die Impedanz passt :-)
IIVII Driver
IIVII Dec 11 '17
Das isses ja. Hab mich auf die Beschreibung verlassen gehabt... was lernt man... Verlass dich auf nichts, sonst bist verlassen. Da sagte das relai und die Sicherung tschüss...

Naja, jetzt heißt es erstmal warten, bis ich wieder in der Nähe bin.

Bin aber über die allgemeine Hilfe in diesem Forum echt positiv beeindruckt. Hat man ja leider nicht überall. (-:

IIVII Driver
IIVII Dec 25 '17
Hallo zusammen,


Ich bin momentan am schauen, ob's am Blinker relai liegt. Nun stellt sich aber die Frage, wo sitzt das genau? Innenraum fahrerseite habe ich 3 relai. 2 bekomme ich raus (2 x die gleiche relais) diese scheinen es nicht zu sein. Das dritte relai sitzt sehr fest, dass ich das noch nicht raus bekommen habe.

Im motorraum sitzt ein relai mit zeitsteuerrung. Kann es dieses sein?


Frohes Fest :-)

IIVII Driver
IIVII Dec 28 '17

Update:

Blinkerrelai war in der Tat defekt. Heute kam das neue. Gleich mal eingebaut (Alte hatte zusätzlich noch die neue Sicherung geschrottet) nun laufen die Blinker ganz normal. Also kann der Wahnsinn weiter gehen.


Hat wer schon mal so nen Hauben Schnellverschluss eingebaut? also die Runden Schnellverschlüsse? Setze mich, wenn ich zeit habe, morgen mit dem TÜV auseinander und frage das schon mal zwecks Eintragung an, was sich machen lässt. verschluss ist gut, versehentliches öffnen, oder durch Fremdkörper ausgeschlossen, Sehr Stabil mit M12