Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Manchmal kein Boost? | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Supraholic330 Driver
Supraholic330 Apr 18 '08
Servus Männer,
muss euch schon wieder mal mit ner Frage nerven.
Das ist mir jetzt schon paar mal passiert das ich z.B. auf die Autobahn gefahren bin AT im 3. Gang auf die linke Spur Gas gegeben AT schaltet in den 2., Drehzahl ca. 4500 und dann gehts ganz langsam vorwärts, so als hätte ich kein Boost. Sobald die AT dann in den nächsten Gang schaltet gehts wie gewohnt mit Hurra nach vorne.
Gerade eben bin ich langsam auf die Hauptstraße abgebogen, AT schaltet sofort in den 2., als ich gerade stand hab ich n Kickdown gemacht, AT schaltet in den 1. und das selbe wieder. Drehzahl ging nur langsam hoch kein richtiger Schub. Als die AT in den 2. schaltete gings wieder wie gewohnt.
Ich hoffe das dass jetzt nicht zu viel Bla Bla war, aber mich beunruhigt das :angry:
Is das normal oder was könnte da faul sein?

Gruß Peter
Spoony
Spoony Apr 18 '08
das ist dieser druckspeicher unter der ansaugbrücke.
wenn der müde ist schaltet der oft nicht den zweiten turbo dazu beim kickdown

kommt man sehr beschissen dran
Supraholic330 Driver
Supraholic330 Apr 18 '08
Na Super!
Was heißt müde? Kaputt? Und was mach ich jetzt damit?
Don Driver
Don Apr 18 '08
Der Druckspeicher kann mit der Zeit die Fähigkeit verlieren, den Druck für die Stelldosen des zweiten Turbos zu speichern. Dann musste ihn ausstauschen. Gegebenfalls kannst du aber
zwischenzeitlich im Parallelmodus fahren.
Supraholic330 Driver
Supraholic330 Apr 18 '08
Okay, dann werd ich ihn wohl austauschen. Kann ich den irgendwie prüfen, um sicher zu gehen das er kaputt ist. Ein Bild oder ne Konstruktionszeichnung wird wohl keiner haben?
Bin ja mal gespannt, was das Ding kostet :rolleyes:
Supraholic330 Driver
Supraholic330 Apr 18 '08
Okay, hab mich grad mal mit der Suche bemüht und gesehen das Spoony das Problem auch schon hatte :wink:Daher also die promte Prognose.

@Spoony: Wie bist da jetzt am besten ran gekommen und was hat das Teil gekostet?

Danke schon mal für eure Antworten. Bin aber trotzdem noch offen für Vorschläge oder Hilfe :grinning:
Spoony
Spoony Apr 18 '08
bei mir war es selten, vielleicht 1x die woche und ganz weg nachdm ich den ladedruck angehoben hab. hatte auch ein paar unterdruckschläuche erneuert, manchmal liegts auch nur daran.

das teil selber kostet irgendwas bei 100€, aber die montage ist halt nicht ohne.

wenn du nen schalter hast, dann schalt den ruhig auf den parallelmodus, gefällt mir eh besser beim schalter
Don Driver
Don Apr 19 '08
Original geschrieben von: Supraholic330
Kann ich den irgendwie prüfen, um sicher zu gehen das er kaputt ist. Ein Bild oder ne Konstruktionszeichnung wird wohl keiner haben?


Das Teil sieht aus wie eine Cola-Dose und hat zwei Anschlüsse.
Testen kann man es folgendermaßen:
1. Sicherstellen, dass Luft von Anschluss A an Anschluss B fließt
2. Sicherstellen, das die Luft nicht von B zu A fließen kann
3. Einen Unterdruck von 60 kPa (450 mmHg) an Anschluss A anlegen und sicherstellen,
dass der Unterdruck über eine Minute gehalten werden kann. Falls NEIN, Druckdose putt.
Andi Driver
Andi Apr 19 '08
Ich hab den von unten gewechsel, nie wieder. Das war die fummligste Arbeit der Welt, das Ding ist in eine Klammer gesteckt. Sehen tut man nix. Hab zum Glück kleine Hände und viel Geduld. Eher bau ich auf Singel um. Einfach kein Kickdown machen hilft. Immer sauber von 3000 an losbeschleunigen und für die Autobahn hab ich jetzt immer beide Turbos an. Nie wieder kein Ladedruck beim runterschalten. Wenn ich morgens starte, schalte ich auf beide Turbos um höre ich das untere Ventil klappern, dann weiß ich das kein Druck im System ist.
Gruß Andi
Supraholic330 Driver
Supraholic330 Apr 19 '08
Hm, mal schauen was ich da mache. Muss jetzt eh mal nen großen KD machen und Zahnriemen und so, dann werd ich da schon irgendwie ran kommen.
Wegen dem Parallel-Modus, da muss ich ja erst "umbauen", wie es im Artikel beschrieben ist, da wird der Austausch der Dose weniger aufwändig sein!?
Andi Driver
Andi Apr 19 '08
Der Dual-Umbau ist einfacher. Ich hab einfach zwei Kabel zur ECU gelegt und da an die VSV-Kabel angeknipst und dann über einen Schalter auf Masse gelegt. Nur dürfen die Kabel vor dem Schalter nicht zusammen kommen. Das ist deshalb so weil die ECU nacheinander die Dosen in einer bestimmten Reihenfolge öffnet. Die Masse nach dem Schalter kann aber gleich sein. Ein Dreipoliger ist OK.
Gruß Andi