Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Hilfe mein Lufi Pupst.. | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Planlos1988 DrIvEr
Mai 6 '15
Hört sich lustig an, macht mir aber grad bisschen sorgen und zwar folgendes:

Es ist mir vorhin im Stand aufgefallen wo ich in die Garage gefahren bin und zwar wenn man etwas gas gibt und dann wieder vom Gas geht dann kommt so ein merkwürdiges surren aus dem Lufi, man kann geräusche ja immer schlecht beschreiben aber ich würde mal sagen es klingt wie ein langgezogener dumpfer Pups und kommt direkt aus dem Lufi..
Motor selbst läuft tadellos.. ob es auch auf last ist weis ich nicht da man es wärend der fahrt wohl eher nicht hört aber wenn man im stand mit dem Gas spielt passiert es jedes mal wenn man wieder vom Gas geht, auch wenn man eine drehzahl hält ist es leise hörbar, sobald man dann wieder vom Gas geht ist es eben lauter und dann im leerlauf wieder weg..
Kann mir nun nicht wirklich erklären woran das liegen könnte xS vielleicht kennt das ja jemand und kann mir sagen was ich mal nachgucken soll :blush:
Ich hoffe mal ist nur ne kleinigkeit xS
Planlos1988 DrIvEr
Mai 6 '15
was geb ich denn da ein? Luftfilter Pupst? xD oder wie kann man das definieren aber wenn du schon keinen smile mit tränen in den augen postest dann wird es wohl nichts ganz so extremes sein bzw kein Motorschaden :grinning:
Japanfanatic DrIvEr
Mai 6 '15
http://www.mkiv.de/forum/beitraege/allgemeine-themen-zum-mkiv/brummen-aus-der-naehe-vom-luftfilter/seite/2/

Alternativ kann es auch das Rezirkulationsventil sein (für die Tuningkids: Blow-Off)
Planlos1988 DrIvEr
Mai 6 '15
Also, kann es denn auch vom BOV kommen wenn man garkeinen Ladedruck aufbaut?
Im Grunde ist es genau dieses Geräusch aus dem Beitrag den ich gefunden habe eben: http:///...ich-des-luftfilters/

Aber das komisch ist das das Geräusch erst seit heute da ist.. Wenn es irgendeine Resonanz in nem Rohr wäre müsste es ja schon immer da gewesen sein..
Japanfanatic DrIvEr
Mai 6 '15
Schau mal ganz am Ende des Thread, da löst der Ersteller auf: Es war das Zungenventil
Planlos1988 DrIvEr
Mai 6 '15
jo hab ich gesehen, von oben sehe ich da keine möglichkeit daran zu kommen kann das sein?
sorry wegen der doofen frage aber hab grad hier nur die möglichkeit von oben zu gucken da ich keine hebebühne hab xS
und kann ich sehen wenn ich das ausgebaut habe ob es das ist? nicht das ich das ding kaufe und nachher ises das garnicht xS
und zu letzt, sitzt son ding auch am ersten turbo? nicht das es bei mir das vom vorderen turbo ist tongue.png
dankeschön auf jedenfall schonmal, fahren kann man aber so ohne das motor oder turbo kaputt gehen oder? XD weil ich nicht weis ob ich es bis zum Wochenende schaffe das auszubauen und dann ob Toyota das Teil dann schnell da hatt und da ich grade auch an meiner Carlos Sainz Arbeite und diese dementsprechend nicht fahrbereit ist uuuuuund ich am wochenende ca. 200km fahren muss :blush:
Planlos1988 DrIvEr
Mai 7 '15
also nur mal eben nochmal der vorsicht halber, wenn es das besagte Zugventil ist, kann ich aber trotzdem noch fahren ohne das Motor oder Turbo darunter leiden oder?
Planlos1988 DrIvEr
Mai 8 '15
Soooo, Problem heute noch gelöst!
Toyota meinte das es frühestens Di da wäre wenn nicht sogar länger. Da hab ich mir gedacht dann kann ich es auch nächste Woche kaufen und wollt erstmal selbst schauen wie das Teil überhaupt aussieht und funktioniert also hab ich kurzerhand mal geschaut wie in dem anderen Beitrag beschrieben (danke übrigends für den Link) wo dieses Zugventil überhaupt sitzt mit den 5 Schrauben. Hab das Zugventil dann auch gefunden aber dieses ist dabei garnicht kaputt sondern diese Art "Rückschlagklappe" der (ich nenns mal) Drosselklappe die von dem Zugventil gesteuert wird da beim zweiten Turbo wo man auch die Schläuche umstecken würde für den TTC Modus.
Da ist ein Deckel der mit 4 Schrauben fest ist und die 5 ist einfach nur damit irgendson anderes Teil vom Deckel ab kommt. Also eben aufgeschraubt (ist bisschen Fummelig aber problemlos von oben möglich mit ner kleinen Knarre mit dünner Verlängerung und mit 10er nuss.. 
Wenn der Deckel ab ist sitzt darunter noch eine Platte aus Alu wo dieses pseudo "rückschlagventil" drinne sitzt bzw integriert ist (das Rückschlagventil ist einfach nur ein Flexibles dünnes Metallblech das auf die Aluplatte drückt wo 2 gummierte Langlöcher drinne sind. Davon war eine seite des Flexiblen Metallblechs leicht aufgebogen bzw. verbogen sodass es nicht mehr voll geschlossen hatt. Ich denke das dann dadurch Luft richtung 2. Turbo kommt die da eigentlich nicht rein soll da dieser ja noch nichtmal in betrieb ist bei Standgas. Dadurch scheint dieses Blech dann zu vibrieren und dieses "Pupsen" zu erzeugen oder so :grinning:

Also kurzerhand das dünne flexible Metallblech von der Aluplatte geschraubt (dabei sind natürlich beide Schrauben abgebrochen..) und das flexible Blech wieder in die entgegen gesetzte Richtung gebogen ein bisschen sodass etwas mehr Spannung darauf sitzt und es wieder voll schließt. Problem waren jetzt nur die beiden abgebrochenen schrauben, die hab ich eben mit einem 3mm (sind 3mm schrauben) rausgebohrt und neue schrauben eingesetzt mit selbstsichernden muttern, spannringen und ordentlich Schrauben-Gewinde-Klaber und dann alles so stramm es geht wieder angezogen (damit die Schrauben bzw Muttern sich bloß niemals lösen können! da sie dann direkt in den Ansaugtrackt des 2. Turbos fallen würden und was das bedeutet sollte ja klar sein :wink:

Danach wieder eingebaut, Deckel drauf usw.. 
Und das Pupsen ist weg :grinning: fahren tut sie auch Problemlos trotzdessen das der Rückschlag nun etwas fester ist durch das Biegen in die entgegen gesetzte richtung aber soweit ich das beurteilen kann ist der Rückschlag sowieso nur dafür da überschüssige Luft aus dem Turbo kommend wieder zurück in richtung 1. Turbo zu lassen.

Jedenfalls pupst es jetzt nicht mehr und ein Neuteil hab ich auch nicht gebraucht :blush: lies sich alles so repareien. Vielleicht hilfts ja jemandem der mal das gleiche Problem hatt. Ist auf jedenfall genau das Pupsige Geräusch welches das erste Video auch macht aus dem Link den ich gepostet hatte zu dem anderen Beitrag und der Fehler ist genau der wie er in dem Link von Japanfanatic beschrieben steht :wink:
Dankesehr nochmal dafür :blush:
CanisLupus Driver
Mai 10 '15
Problem geklärt aber das mit dem Luft Fluss und dem "Zungenventil"(welches du jetzt auch repariert hast) schau dir nochmal genauer an evtl siehst du dann wofür es da ist und wie es funktioniert. Falls nicht sag Bescheid :blush:
Planlos1988 DrIvEr
Mai 10 '15
ja hab ich schon gesehen das der luftfluss ja in die andere richtung geht hehe :blush:
wie es genau funktioniert weis ich allerdings nicht aber ich denke mal das es dann von dem luftstau hinter der (wenn man dann vom gas geht) klappe kommt wo dieses metallblech etwas runter gebogen war :blush:
CanisLupus Driver
Mai 19 '15
Ja genau Luftfluss ist genau anders rum. Das was du repariert hast ist ein Rückschlagventil was(zusammen mit der Klappe) verhindert dass der erste Lader im Einzelbetrieb in den zweiten Lader bzw ins leere pumpt. Beim hoch spulen des zweiten Laders erlaubt das Rückschlagventil, dass die verdichtete Luft davon mit ins Drucksystem kommt anstatt gegen eine Wand zu pumpen.
Planlos1988 DrIvEr
Mai 19 '15
ahhh, cool, dankeschön. Klingt logisch :blush: wieder was gelernt