Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Turbo #2 läuft nicht an! Hilfe! | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Sauerkrautsaft Driver
Mär 8 '13
Hallo Leute !

Ich habe gestern meinen Supra JZA80 (soweit alles Serie) aus dem Winterschlaf geholt. Bevor er ca. 4 Montate wohlgehütet in meiner Garage stand, hab ich den Wagen gerade mal eine Woche, nach Kauf, fahren können (Oktober 2012, Ende des Saisonkennzeichens).

Gestern abend lief alles super, ist direkt angesprungen, hab ihn schön warm laufen lassen, dann ein wenig rumgefahren, bekam schon wieder ein Grinsen auf dem Gesicht als ich den ersten Turbo spürte und als ich ihn dann mal im Drehzahlbereich des zweiten Turbos fahren lassen wollte, fehlte spürbar der Ladedruck ! Leichtes Geräusch kann vernommen werden, so ein leichtes Klackern. Ich bin Laie und musste mich die halbe Nacht hier im Forum einlesen. Könnt ihr mir weiterhelfen?!?

Das schlimmste wäre, wenn der zweite Turbo defekt wäre, hab ihn gerade mal 1 Woche fahren können! Doch es fühlt sich beim Fahren eher so an als liefe er kaum an, als ob das Abgassteuerventil des Laders geschlossen bleibt. (?!?)

Hat einer von euch ähnliche Erfahrungen gemacht?

Gruß

Sauerkrautsaft
ToyoMonkey Driver
Mär 8 '13
Hi,

vorm Winterschlaf hattest du keine Probleme mit dem Ladedruck? Da funktionierte noch alles?
Hast du im Winter irgendwas gemacht am Auto (kleine Wartungsarbeiten usw.)?

Ich würde sonst einfach erstmal die üblichen Verdächtigen mir anschauen, wie die ganzen kleinen Schläuche in der Turboregion und die VSV's. Eventuell könnten auch die jeweiligen Druckdosen durch die Standzeit vielleicht fest gebacken sein.

Also wenn dein Auto vorm Winterschlaf noch super lief, dann glaub ich nicht, dass dein Turbo nur durchs stehen kaputt ist.

Hoffe konnte dir etwas Ansatzweise weiter helfen :grinning:

Stefan1990 Driver
Mär 8 '13
Moin,
bei welcher Motordrehzahl/ Lastzustand läuft den deiner Meinung nach der erste Turbo an? Wann setzt die Ladedruckbegrenzung ein? MT oder AT?
Ansonsten Schläuche/VSV usw wie ToyoMonkey geschrieben hatte Prüfen. Vielleicht haste ja auch nen Marder oder ne Maus zu besuch gehabt!
Und schau mal nach dem Luftfilter, hatte letztens einen kunden wo sich die Mäuse übern winter bis in den Ansaugkrümmer vorgewagt hatten.

MFG Stefan
Sauerkrautsaft Driver
Mär 10 '13
Hi,

ja vor dem Winterschlaf funktionierte noch alles. Ich hab auch nichts dran gemacht, einfach nur stehen lassen in der Garage. Nager im Motorraum schließe ich aus, weil die Garage da keine Möglichkeit bietet.

Der erste Turbo kommt so am ca. 2500 U/min., der läuft echt sauber. Der zweite kommt normalerweise so ab ca. 5000 U/min. aber stattdessen höre ich dieses Geräusch (so ein hochfrequentes Summen) und es fehlt spürbar die Leistung. Der Wagen ist soweit serie, deswegen hab ich keine Ladedruckanzeige.
Ich werde demnächst den Wagen mal auf die Bühne heben und die üblichen Verdächtigen kontrollieren, wegen Arbeit und Pendelei oftmals ein Zeitproblem bei mir =P

Ich habe, wie ihr auch gerade beschrieben habt, oft gelesen dass nach langer Standzeit die Druckdosen für zB Bypassventile "klemmen". Sind das anfällige Bauteile oder kann man die ggf. reparieren?

Ich hab eine Schemazeichnung bei Wikipedia gefunden, ist der Aufbau des 2jz gte´s richtig beschrieben?

Danke erst mal für eute Tipps.

Mfg Sauerkrautsaft
CanisLupus Driver
Mär 10 '13
5000 ist(war) bei Volllast eh zu spät...
Schau dir die 2 Klappen und VSVs an + Vakuumschläuche dazu.
Und ja das ist das Schema... gibt es aber auch hier alles im Artikel Bereich.
Stefan1990 Driver
Mär 10 '13
Vielleicht hilft dir das weiter : http://www.mkiv.de/artikel/ueber-toyota-supra-jza80/sequentielle-turboaufladung/

Fahls es auf die Unterdruckdose hinauslaufen sollte kannst du diese ja einfach (wenn zur Hand) mit mit einer Unterdruckhandpumpe Prüfen.

MFG
Sauerkrautsaft Driver
Mär 17 '13
Moin Leute.

Also ich hab heute mal Zeit gefunden um mir das Problem mit dem zweiten Turbo anzuschauen. Da der erste Turbo ja wunderbar funktioniert, habe ich mich auf das "Abgassteuerventil" (Turbo #2) + Druckdose und VSV, und das "Ansaugluft-Steuerventil" + Druckdose und VSV konzentriert.

Ich bin wiefolgt vorgegangen.

1. Halben Ansaugtrakt angeschraubt um besser dran zu kommen.
2. Sichtkontrolle Druckschläuche, ob gerissen oder nicht mehr angeschlossen etc.
3. Habe die VSV´s (Magnetventile) mit 12 V geprüft ob sie noch anziehen.
4. Kontrolle der Druckdosen und Gestänge auf Freigängigkeit.

Das sieht alles gut aus ( aus der Sicht eines Laien^^) bis auf die Druckdose des Abgassteuerventil, die lässt sich sehr schwer hin und her bewegen, mit der Hand bekomm ich die nicht bewegt, nur etwas (vorsichtig) mit dem Schraubendreher. Ich will in 2 Wochen mal mit einer Druck/Unterdruckpumpe dran.

Weiß einer von euch ob das normal ist??

Hier ein paar Bilder:

Gruß

Sauerkrautsaft

Andi Driver
Mär 17 '13
Die Druckdose vom Abg........ läßt sich immer sehr , sehr , sehr schwer bewegen, das ist völlig normal. Tausch die Druckspeicherdose aus, ich habs vor 10 Jahren gemacht. Der zweite Lade ging dann spontaner an, (fast) keine Probleme mehr Und jetzt ist die wohl wieder fällig + alle Schläuche erneuern.
Gruß Andi
Andi Driver
Mär 17 '13
Ach zweiter Lader kommt bei 3900-4100 UMD, da schalten die Klappen bei genügend Druck im Speicher um.
CanisLupus Driver
Mär 17 '13
Teste das System einfach schnell mit dem ttc Modus. Gibt auch ein Video dazu auf YouTube. Das ganze dauert 5 Minuten und du weißt ob Druck Speicher und Leitungen + klappen soweit in Ordnung sind.
Sauerkrautsaft Driver
Jun 4 '13
ich dank euch nochmals für eure infos. wo nun der fehler war? ein teil der abgasturbine des zweiten tusrbos hat sich zerlegt :blush:100 € für nen gebrauchten jspeclader und nach zwei tage fummeln läuft wieder alles. ^^