Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

2JZ-GE Lambdasonde | Forum

Position: Forum » Supra MK4 » Technik (OEM)
KashmiR
Jan 1 '13
Hi@all...
Hoffe mal das alle gut ins neue Jahr gekommen sind:grinning:

Habe eigendlich nur eine kurze Frage,da ich weder in der Suche noch bei Google eine
definitive Antwort gefunden habe...
Meine Frage: Welche Lambdasonden kommen in den 2JZ-GE?
Ich meine,teoretisch kanns ja nur eine sein(bzw. 2 identische)aaaaaaber...
Kann ich z.B. auch die vom Lexus JZS160 benutzen(müssten ja trotz en paar PS weniger,die gleichen Sonden sein...)?
Was mich nur verwirrt ist die Tatsache das ich schon bestimmt 10 verschiedene gefunden habe...alle sehen anders aus,haben verschiedene Kabelanzahl usw...Bei allen JZ habe ich immer nur Sonden mit 4Kabeln(klar,wegen Heizung)gesehen...
Jetzt habe ich aber das kleine Problemchen,das mein Lady nur 1 Kabel pro Sonde hat:grin:
Und,zurückverfolgt bis zum Verbindungsstecker,von diesem auch nur jeweils ein Kabel in den Kabelbaum geht!
Daher meine Frage...Welche Sonden kann ich benutzen???

Gruß: Tom
Gery Driver
Jan 1 '13
Das passt schon, sind original Lambdasonden mit nur einer Leitung eingebaut. Nimm welche, die da auch wirklich reingehören. Falls neue zu teuer sind lassen sich sicher gebrauchte Sonden auftreiben. Soweit ich mitbekommen habe läuft der Wagen ohnehin nicht so recht, da wird es mit solchen Experimenten sicher nicht besser werden.
Im Toyota Soarer oder Lexus SC (ausgenommen California Modellle) wirst du wahrscheinlich baugleiche Sonden finden.
KashmiR
Jan 1 '13
Der Witz dadran ist eigendlich das es mir tatsächlich erst aufgefallen ist als ich gesehen habe das von der vorderen Sonde
das Kabel rausgegangen ist,Der Wagen hat keinerlei Mukken gemacht,Leerlauf Top,kein Leistungsverlust,nen mehrverbrauch konnte ich auch nicht verzeichnen...und da ich mir nicht vorstellen kann das es mit Kabel einfach wieder reinstecken getan ist,kommen neue rein...Sicher ist sicher,eigendlich müsste der doch überfetten wie sau...
Egal...welche sind denn die richtigen?
Bei Toyota(ja,bin tatsächlich fragen gegangen...kost ja nix und vielleicht kennt sich in einer Toyotawerkstadt tatsächlich mal jemand
mit MK4´s aus...Tja,war wie erwartet nicht so:grinning:)hab die mir gesagt...jo,haben wir hier,kosten 185€ das Stück...:grin:
Hab mich freundlich verabschiedet,mit dem Rat,er solle mal Fieber messen gehen!!!

PS: Sowohl Soarer als auch SC haben beheizte 4Polige Sonden drinne...

Hab einen Sondentyp gefunden der passen könnte...Die Sonde ist eigendlich fürn Camry 3.0(3VZ-FE) oder Supra(MA70)...Hat M18 Gewinden,1-Polig,und auf dem Bild sieht die exakt aus wie meine...Könnte das passen oder giebts da unterschiede in den
Messwerten,Messbereichen oder so(Ja die Frage ist ernst gemeint:blush:)
Scorpio_T Driver
Jan 2 '13
ich müsste noch 2 lamda sonden da haben wenn de brauchst Ich schau aber nochmal
KashmiR
Jan 2 '13
Die Motorkontrollleuchte zeigt überhaubt nix an(Birne kaputt oder stecker ab,denke ich mal)...also eine Sonde ist definitiv platt,da ist das Kabel raus(quasi die presshülse in der Sonde),und wenn,dann werden auch gleich beide ausgetauscht...Bin dieses Wochenende eh dran mit Achsvermessung,Ölwechsel,Bremsflüssigkeit,Kühler durchspülen,neue Kerzen,usw.
@Scorpio_T: Währ nett wenn du mal schauen würdest,wenn nicht,auch nicht schlimm...dann bestell ich mir die vom Camry.(sind Bosch-Sonden, kosten knapp 40€ das Stück)Das geht...Allemale besser als bei Toyota mit ihren 185€/Stück,für ne unbeheizte,einpolige Sonde...Die haben doch en Rad ab!!!
CanisLupus Driver
Jan 2 '13
"KashmiR" schrieb:

Die Motorkontrollleuchte zeigt überhaubt nix an(Birne kaputt oder stecker ab,denke ich mal)...also eine Sonde ist definitiv platt,da ist das Kabel raus(quasi die presshülse in der Sonde),und wenn,dann werden auch gleich beide ausgetauscht...Bin dieses Wochenende eh dran mit Achsvermessung,Ölwechsel,Bremsflüssigkeit,Kühler durchspülen,neue Kerzen,usw.
@Scorpio_T: Währ nett wenn du mal schauen würdest,wenn nicht,auch nicht schlimm...dann bestell ich mir die vom Camry.(sind Bosch-Sonden, kosten knapp 40€ das Stück)Das geht...Allemale besser als bei Toyota mit ihren 185€/Stück,für ne unbeheizte,einpolige Sonde...Die haben doch en Rad ab!!!


Du gibst also lieber kohle für irgend etwas aus was vielleicht nicht kaputt ist(das kabel an der sonde könnte man auch reparieren)? Wer weiß ob nicht noch weitere Fehler gespeichert sind. Reparier den kram einfach mal richtig.
KashmiR
Jan 2 '13
NeNe...nur ist eine sowieso im Arsch(das Kabel ist aus der sonde,incl.Presshülse aus dem Federkontakt raus,da ist nix mehr zum reparieren,Die Sonde lässt sich leider nicht zerlegen,alles gepresst) und ich weis auch nicht wie lange die schon drin sind,also neu rein und die,die noch geht auf Lager legen.Bezahl jetzt für beide Bosch-Sonden,mit Versand knapp 85€. Da kann man nicht meckern!
@Caligo: Bin grade dabei:blush:
fastby4 Driver
Jan 4 '13
"KashmiR" schrieb:
Bei allen JZ habe ich immer nur Sonden mit 4Kabeln(klar,wegen Heizung)gesehen...
Jetzt habe ich aber das kleine Problemchen,das mein Lady nur 1 Kabel pro Sonde hat:grin:
Und,zurückverfolgt bis zum Verbindungsstecker,von diesem auch nur jeweils ein Kabel in den Kabelbaum geht!
Daher meine Frage...Welche Sonden kann ich benutzen???

Gruß: Tom

Sonden mit 1 kabel sind Sprungsonden, Sonden mit 4 oder 5 Kabeln sind Breidbandsonden.
KashmiR
Jan 4 '13
Jo,hab mich mal ins Thema eingelesen...warte jetzt nur noch auf die neuen Sonden...
@Caligo: Hattest recht...jetzt leuchtet sie sich nen Affen ab:grinning:Danke für den Tip!!!
KashmiR
Jan 14 '13
Sooo...BöserBöser Doppelpost:grinning:
Die neuen Sonden sind drin und alles hat wunderbar geklappt!

Für ALLE die das gleiche Problem haben,sich die Finger wund Googlen
und genau so wenig finden wie ich...Nehmt die Sprungsonden vom Camry 3.0(3VZ-FE).
Ihr werdet feststellen das die noch in zich anderen,wesendlich kleineren Motoren
bei Toyota sitzt. Liegt einfach daran das Toyota insgesamt nur 4 oder 5 verschiedene Sondenmodelle
für alle Fahrzeuge benutzt...

Funktionieren wunderbar! Der Motor zieht wieder sauber durch,stinkt nicht mehr nach Sprit
wie Hulle und hat keine Leistungslöcher mehr:blush:
Und das schönste,meine Tanknadel wirkt fast wie festgenagelt:grinning:

Kleiner Tipp...Wenn ihr eh schon dabei seit,baut das Y-Stück der Ansaugbrücke+Drosselklappe und das Hitzeschutzblech am Krümmer ab,und schaut die Kerzen nach,ggf.sauber machen oder neue rein...so kommt ihr 1000mal leichter an die vordere Sonde und wenns eh schonmal runter ist kann man direkt in einem Abwasch die Drosselklappe+Geber/Sensor reinigen!
Und nicht vergessen,das Steuergerät zu Resetten,die ersten paar Kilometer ruhig,warm fahren(Die Sonden haben ne art
Schutzbeschichtung die erstmal runterbrennen muss)und so nach 10-15Km nochmal Steuergerät resetten...

An alle nochmal ein herzliches Dankeschön!

Gruß: Tom

PS: Tut mir bitte einen Gefallen,wenn ihr die Sonden wechselt und den alten stecker weiter benutzt...
Gebt beiden Sonden die gleiche Kabellänge und verlötet es anständig(Wenn ihr es nicht selbst könnt,fragt jemanden der es kann).
Grund: Der Kabelwiederstand darf sich nicht ändern,was natürlich mit den mitgelieferten Quetschverbindern
100%ig der Fall ist!!!

*Closed*