Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

servopumpe macht radau wenn kalt | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Spoony
Oct 22 '07
meine pumpe ist sehr laut wenn das auto kalt ist, nach 20 min fahren ist es weg, aber so beim starten und dann im stand hin und herlenken macht die pumpe starke geräusche, so als wenn ein riemen schleifen würde.

gibts dafür ein reperaturkit? oder gleich ein gebrauchtteil aus england kaufen?

ich hab schiss beim toyota händler anzurufen und zu fragen was das teil kostet :pensive:

ist der wechsel einfach? oder muss dafür das halbe auto auseinander?
Andi Driver
Oct 22 '07
Gibt nen Satz, so 65 Euro.Hab ich irgendwo liegen. Mit allen Dichtungen, aber laß mal erst das alte Servoöl ab und dann, ja was dann? :grinning:Hat bei mir geholfen, neues Öl rein und alle Geräusche waren wech..... ging viel schneller als die Pumpe zu überholen. Kannst auch den Inhalt des Servobehälters ein paarmal(ich hab 3 mal abgesaugt) wechseln. Das ist jetzt fast 5 Jahre her und hält ein Lebenlang. Hehe.
Gruß Andi
Spoony
Oct 22 '07
ja kann mir auch nicht vorstellen das ein oem toyota teil irgendwann kaputt geht :grinning:

kostet zwischen 800 und 1400€ je nach model laut toyota :stuck_out_tongue_closed_eyes::stuck_out_tongue_closed_eyes::stuck_out_tongue_closed_eyes:

denke mal auch das da wasser mit drin ist, und je kälter das wird desto zähflüssiger wird das sein und die pumpe hat mehr zu akern bei kälte.


kann man das öl nicht irgendwo ablassen??
so aus dem servobehälter aussaugen da bleibt doch noch so viel im kreislauf drin.

muss da spezielöl rein oder reicht normales aus dem zubehör? was für ne menge??

Andi Driver
Oct 22 '07
Gute Fragen, es gab auch schon mal einen Tread dazu. Schau doch auch mal im Werkstattbuch nach.
Gruß Andi
BlueW
Oct 22 '07
Hatte ich auch mal!
Hatte nen leck am Kühler.
Füll mal öl nach!Das wars bei mir!
Spoony
Oct 22 '07
öl ist bis zur markierung drin bei mir.
habe aber heute gesehen, nach 2 min motorlauf, das da bläschen im öl sind. so 1mm, alles voll wenn ich den messtab rausziehe. denke mal die suppe ist nach 14 jahren hinüber
BlueW
Oct 22 '07
Oder es ist luft drin!
das geräusch ist die pumpe selbst die trocken läuft!
Bei mir wars ganz übel als würde sie metall auf metall reiben.
Öl rein rühe war.
Mach mal neu und entlüfte.Deckel auf und mehrmals langsam nach anschlag links und rechts lenken!
DerKrieger Driver
Oct 22 '07
Original geschrieben von: Blue W

Mach mal neu und entlüfte.Deckel auf und mehrmals langsam nach anschlag links und rechts lenken!


Motor anmachen nicht vergessen :wink:

cu Andy
Spoony
Oct 22 '07
wenn der motor läuft und ich den deckel aufmache fliesst die brühe raus
hardcorezeve
Oct 22 '07
Das Öl soll doch auch raus damit du es dann anschließend wechseln kannst.
BlueW
Oct 22 '07
Sollte man mit gefühl machen.
Nicht ganz voll,motor an und lenkung einschlagen.Wenn keine luftblasen mehr kommen ganz voll machen und deckel drauf!