Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Beim Kaltstart - Motor startet erst beim 2 - 5 Startversuch | Forum

Position: Forum » Supra MK4 » Technik (OEM)
timo_hh
timo_hh Sep 23 '07
An alle erfahrenen Supratechniker:

Wenn meine Supra kalt ist, dann startet der Motor meist erst, nachdem ich den Schlüssel 2 bis 5 mal zur Zündung drehe. Bei den vorherigen Versuchen macht es meist nur kurz *klack* und dann muss ich nochmal versuchen. Batterie ist erst 1 Jahr alt, Kontakte habe ich alle mit Spray gewartet...

Was kann es noch sein? Kennt jemand das Problem?

Zusätzlich muss erwähnt werden, dass der Motor trotzdem spätestens nach dem 5ten Versuch anspringt und das Problem bei warmem Motor nicht auftritt.

Ich bin ein wenig ratlos (???)

Danke euch schon mal im Vorwege
haveone
haveone Sep 23 '07
evtl die zündspule. was hast denn aufm tacho!?
redsupra Driver
redsupra Sep 23 '07
Hallo! das hat meiner auch gelegentlich!

Ich vermute ist der Magnetschalter vom Starter?!
werd meinen sarter erst übern winter ausbauen da steht der Wagen sowieso!

MFG Wolfi
timo_hh
timo_hh Sep 23 '07
220tkm...ist nicht mehr ganz jungfräulich...

Solange er mich nicht im Stich lässt...
Andi Driver
Andi Sep 23 '07
Benzinfilter wechseln oder mal beim Starten den Benzindruck testen. Vieleicht kommt ein wenig Benzin vorne an.
Stimmt , Anlasser, habs net richtig gelesen. Wenn der Motor nicht mitdreht und der Anlasser nur KLACK macht.
haveone
haveone Sep 23 '07
bei 220tkm würd ich schon sagen das es der anlassen oder der magnetschalter ist.
manni Driver
manni Sep 23 '07
Hi
Wie es sich so anhört, Tipp ich mal auf die Winkelkontakte im Anlasser oder auf das Zündkontaktteil.
Gruß Jürgen