Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Geräusch Radnabe/Achsschenkel | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
roligrohi Driver
Aug 29 '16
Hallo Leute,

Bei mir war vor über einem Monat ein plötzlich ein Geräusch an der linken hinteren Seite. Es horchte sich an als würde eine Feder an einer rauen, metallischen Oberfläche kratzen. Man hörte es auch nur beim Anfahren und hier und da beim stehen bleiben.
Bin am selben Tag zufällig noch Reifenwechseln gefahren und da haben wir gesehen dass die goße Mutter, welche die Antriebswelle in der Radnabe fixiert, locker war!!
Haben diese dann auch feste gezogen aber das Geräusch war nach wie vor da.

Habe dann zuhause nochmal alles zerlegt und gesehen dass sich die komplette Radnabe in Axialrichtung rausziehen lässt. Grund dafür war, dass die innere Lagerschale an der Welle gerieben hat. Vermutlich durch die lockere Mutter... Kann mir das nicht anders erklären.

An dieser Stelle war alles verrieben. (Beispielbild)
/fileadmin/media/Benutzer-Dateien/roligrohi/forenuploads/20160829-supra.png

Hab dann auch eine Neue (gute gebrauchte) Radnabe und ein neues Radlager verbaut. Nach Werkstatthandbuch!


Bin dann zwei Wochen gefahren und jetzt hab ich das Geräusch schon wieder. Hab den ganzen scheiß wieder zerlegt um zu sehen ob die Nabe Spiel hat bzw. ob da schon wieder der innnere Ring gefressen hat. Dann hätte sich die Nabe ja wieder rausziehen lassen müssen.

Das komische ist. Ich glaube schon langsam nicht mehr dass dieses Geräusch vom Radlager kommt. Es hat genau so viel Spiel wie nach dem Einbau und lässt sich genaus so leicht und leise drehen.

Kann das sein dass da der Handbremsmechanismus irgendwelche "Knarzgeräusche" macht?


Hätte zwar jetzt noch einen Achsschenkel mit Top Radnabe und einem guten Lager. Alles fertig verbaut und das ist auch schon einige tausend Kilometer ohen Probleme gelaufen, aber ich möchte nur ungern den ganzen Krempel tauschen wenn das geräusch vielleicht wo anders herkommt.


jemand eine Idee?
roligrohi Driver
Sep 5 '16
so ich muss mich auch nochmal zu Wort melden.

Habe jetzt den kompletten Achschenkel ausgebaut und den anderen eingebaut. Das Geräusch war für 3 Tage weg, bin vielleicht 250 bis 300 km gefahren und die selbe kacke schon wieder.

Es muss fast das Radlager sein. Denn beim Ausbau hatte das "alte" Lager (1 Monat alt) doch schon wieder zu viel Spiel.

Einen Montagefehler kann ich jetzt eigentlich ausschließen, sonst hätt ich ja das Problem bei dem neuen Achsschenkel nicht (war ja fertig montiert).

An was kann das liegen, dass bei mir ein Lager nach dem anderen drauf geht. Mich kotzt das echt schon an! :pensive:ich weiß wirklich nicht mehr weiter.
roligrohi Driver
Sep 5 '16
Das einzige was mir noch vorschwebt... könnte sein dass der verzahnte zapfen, welcher durch die radnabe gesteckt wird verbogen ist. Und dieser dann eine verpannung im lager verursacht?

Mir is ja die große Mutter locker geworden und hab das nicht gleich gemerkt. Da dürften schon ein paar kräfte draufkommen wenn das nicht geklemmz ist...
roligrohi Driver
Sep 9 '16
Noch ein letzter Gedankenfurz der mir gekommen ist.

Hab beim anziehen der Zentralmutter nie die Bremse getreten, sondern hab einen Gang eingelegt.

Da wär es doch leicht möglich dass sich da alles verspannt hat wenn ich da Druck auf die Antriebswelle ausübe.


Naja egal... Dienstag kommt das Auto zu Toyota. Mal schaun was die dazu sagen.
Thommy Driver
Sep 9 '16
Hi,

wenn ich mich richtig entsinne, hatte ich so ein knarzen, wie von einer schleifenden Feder, auch mal hinten links. Hab dann auch das Radlager getauscht, dann war es wieder gut. Ob das Lager aber wirklich die Ursache war, da bin ich mir nicht so sicher.

Hast du mal die Bremse überprüft, dass da nichts schleift? Ich hatte bei mir neulich überall Stahlflex-Leitungen eingebaut und die Handbremse erneuert, wofür ich die hinteren Sättel runternehmen musste. Beim Zusammenbauen hatte ich plötzlich auch wieder diese (oder ähnliche) Geräusche und dachte, dass das Radlager schon wieder im Eimer ist, da es auch hinten links war. Hab auch ziemlich lange gesucht, bis ich zu dem Schluss gekommen bin, dass es ein Grat an einem der Bremsbeläge war. Die Sind wohl etwas verrutscht und da hat dann ein relativ kleiner Teil des Bremsbelages an einem etwas rostigen Teil der Bremsscheibe geschliffen. Nach ein paar Kilometern war alles wieder in Ordnung.

Ist nur so eine Idee, da du ja die Sättel vermutlich auch abmachen musstest beim Radlagerwechsel :blush:
roligrohi Driver
Sep 10 '16
Ja das problem ist das man am reifen merkt dass da schon wieder Spielim lager ist :-/

Wenn ich da kein spiel hätte wär ich vom lager eh schon abgekommen