Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Erste Ausfahrt *PÄÄÄNG* | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
greko2 Driver
Aug 2 '16
Hallo,

wollte gestern die Session starten.
Alles funktionierte, Öltemperatur auf 90´C  ... also Feuer frei!
Dann bei max. Druck ein lauter Knall w00t.png

Ich bin dann rechts ran gefahren aber konnte nichts feststellen.
Öldruck,Öltemperatur und Lamda alles in Ordnung... Turbos spoolen wie es sein soll aber sehr gut hörbar.
Bin dann langsam nach Hause gefahren und habe die dicke wieder in die Garage gestellt.

Toller Start :weary:

Ich tippe auf geplatzten Druckschlach; aber kann das sein?
Wie gehe ich am besten vor?


mfg
Deleted user Driver
Aug 2 '16
Moin,
wahrscheinlich ist dir der Ladeluftkühlerschlauch abgeflogen.
Kommt schon mal vor, wenn man LD BPU fährt und noch die normalen Schläuche und Schellen...die halten den Druck nicht aus.
Kontrollier mal, ob noch alle Schläuche verbunden sind.
Wenn einer nicht verbunden ist, läuft der Wagen wie ein Sack Nüsse...
Gruß
Maik
roligrohi Driver
Aug 2 '16
Hatte bei mir eine Zeitlang Probleme mit einem schlecht verlegten Druckschlauch der Ladeluftverrohrung.
Da war der Radius ein bisschen enger als was der Silikonschlauch war und der platzte dann auch an der Verbindung zum nächsten Alurohr:

Da bleibt einen fast das Herz stehen aber ist halb so wild.

Musst mal die verohrung kontrollieren! Wenn der wagen nach dem Knall noch normal lief dann wirds nicht viel sein...
roligrohi Driver
Aug 2 '16
Maik schrieb:

Moin,
wahrscheinlich ist dir der Ladeluftkühlerschlauch abgeflogen.
Kommt schon mal vor, wenn man LD BPU fährt und noch die normalen Schläuche und Schellen...die halten den Druck nicht aus.
Kontrollier mal, ob noch alle Schläuche verbunden sind.
Wenn einer nicht verbunden ist, läuft der Wagen wie ein Sack Nüsse...
Gruß
Maik

 Bei meiner Jspec hab ich keinen positiven Ladedruck mehr bekommen (logisch) aber der Motor lief trotzdem sauber.
vielleicht wegen dem fehlenden LMM kein Problem.
greko2 Driver
Aug 2 '16
Danke für die schnellen Antworten!

Motor läuft ganz normal.
Hab alles am Luftfilter kontrolliert;dort wurden alle Schellen getauscht... alles in Ordnung.

Das lange Hartplastikrohr(?) nach LLK was am Luftkühler entlang geht, dort geht ein Toyota-Schlauch drauf und geht dann auf ein großen Zubehörschlauch zur Ansaugbrücke... da scheinen die originalen Schellen nichtmehr richtig zu sitzen (danke an meinen Tuner :grin:)

Muss die Stoßstange ab oder reicht es wenn ich die Scheinwerfer ausbaue um da ran zu kommen?
Wie ist die Verbindung von Turbos zum LLK; kann da was abfliegen?

mfg
roligrohi Driver
Aug 2 '16
Wenn vom Luftfilter zum Turbo was abgeht gibts sicher keinen Knall.

Muss vom Turbo weg irgendwo sein.

Was alles abgebaut werden muss kann ich dir leider nicht sagen, da bei mir seit ich den Wagen habe der Verlauf ganz anders als Serie ist.
Deleted user Driver
Aug 2 '16
Moin,
als ich das damals mit BPU hatte kam ich an die Stellen schwer, aber ohne Demontage von irgendwelchen Teilen ran.
Musst mal mit ner Stirnlampe die komplette Verrorhung ab Ansaugbrücke ableuchten bis hin zum LuFi.
Ggf mal hochbocken...weiß nicht, ob due die Motorabdeckung montiert hast, dann natürlich etwas schwieriger.
Meiste fliegt der aber oben an der ASB oder aber im ersten Knick unten nach der ASB (so war es bei mir damals) ab.
Wieder ordentlich drauf, Schelle wieder fest, feddich.
Gruß
Maik
greko2 Driver
Aug 2 '16
Danke!

hmf Driver
Aug 3 '16
Bei mir kam der Knall damals von einer defekten Zündspule... War eine sehr starke Fehlzündung und kam natürlich aus dem Auspuff... Dachte aber trotzdem vorerst das ganze Auto explodiert :-) War auch beim raufbeschleunigen... Wie der llk Schlauch abgegangen ist, hatte ich wie schon beschrieben worden ist, keinen positiven Ladedruck mehr....

Lg Andi 

greko2 Driver
Aug 5 '16
So fehler gefunden!

Schlauch ist am Ladeluftkühler abgesprungen.

Danke für die Hilfe:heart:
greko2 Driver
Sep 2 '16
Soooo....
in der Zwischenzeit ist der Schlach 2x abgesprungen.
Jedesmal an einer anderen Stelle, bis alle Schellen getauscht waren. :unamused:

Beim letzten mal bei ca. 250 km/h und nur 0,5bar (Probefahrt);wie ein Luftbalon der Luft verliert; anders als die 2x davor als es schlagartig "abgesprungen" ist.
Heute alles wieder gefixt und alle restlichen Schellen getauscht. Leider haben wir bei der Probefahrt festgestellt das die Lader nichtmehr mitlaufen (max. 0,1 bar Ladedruck). :weary:

Auspuffsound hat sich auch geändert.

Was meint Ihr sind die Turbolader im Eimer oder kann es auch was anderes sein?

Grüße