Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Leerlaufproblem nach Winterschlaf | Forum

DQ1
Mai 18 '16
Mahlzeit 

Hab heute meine Boden-Boden-Rakete ais dem Winterschlaf geweckt.

Tür aufgeschlossen, Schlüssel gedreht - tot. 
Hab dann mit meinem Alltags-Töff-Töff Starthilfe gegeben und der Supra is sofort ohne Probleme angesprungen und lief seidenweich im Leerlauf (keine höhre Drehzahl als sons bei Kaltstart etc., einfach schön und ruhig).

Nachdem ich den Wagen 3-4 Minunten hab laufen lassen, bin ich aus der Tiefgarage rausgefahren und hab den Wagen an die frische Luft gestellt und weiter laufen lassen. Als ich dann nach weiteren 4-5 Minuten wieder reinfahren wollte is der Wagen beim Gas antippen ausgegangen - wieder tot (Batterie is also platt). Wieder Starthilfe - is ohne Gas geben dann nich bzw sehr widerwillig angesprungen und is im Standgas dann auch wieder aus gegangen.

Bin dann mit leicht vorgegeben Gas vorsichtig wieder in die Garage gefahren und hab den Wagen dann wieder abgestellt (Gas weggenommen, Motor aus).

Hab grad mal bisschen rumgegooglet (verstopfter Filter etc.) - gibts da typische Sachen die nach dem Winterschlaf auftreten oooder bei Betrieb ohne bzw. mit leerer Batterie (das die Benzinpumpe nach abschalten der Kaltstartautomatik und dem daraus resultierenden leichten Drehzahlabfall nich mehr genug Energie bekommt und den Benzindruck nich halten kann und dann das Auto aus geht)?

Villeicht hat jemand einen Tipp.

Auto stand abgedeckt in einer Tiefgarage und hat wohl keinen Frost bekommen (wirklich kalt wars bei uns nich und im Keller isses ja sowieso nie so richtich kalt).

Werde morgen mal eine neue Batterie einbauen und nochmal nachhacken was da los war. :> 

Motor lief an sich aber perfekt (so, wie man es vom 2JZ eben gewohnt ist :3) 

Danke im Vorraus :blush: 
Japanfanatic DrIvEr
Mai 18 '16
War der Minuspol über den Winter abgeklemmt? Wenn nein, Batterie tiefentladen, Batterie tot.
DQ1
Mai 18 '16
Batterie is definitiv tot - nichma die Tür ging per Knopfdruck und die Klingel beim Schlüssel drehen kam auch nich 

Die Frage is vielmehr, ob die leere Batterie im Zusammenhang mit dem ausgehen steht.
Japanfanatic DrIvEr
Mai 18 '16
DQ.1 schrieb:

Batterie is definitiv tot - nichma die Tür ging per Knopfdruck und die Klingel beim Schlüssel drehen kam auch nich 

Die Frage is vielmehr, ob die leere Batterie im Zusammenhang mit dem ausgehen steht.

Ist sehr wahrscheinlich...ansonsten solltest du mal alle Schlauchverbindungen der Ansaugung nachziehen
Andi Driver
Mai 18 '16
Batterie messen /laden, unter 8 Volt würde ich die nicht mal zum Testen einbauen :blush:Wenn die putti ist lädt die nimmer und der Wagen läuft nicht.
DQ1
Mai 18 '16
Wie gesagt, der Wagen gibt ohne Strom aus Frankreich keinen Ton von sich.

Ich geh morgen shoppen && werde dann Bericht erstatten :blush:
DQ1
Mai 19 '16
Neue Batterie is drin - Problem besteht weiterhin

Hab dann das Spiel des Gaszugs verstellt, sodass der Wagen an bleibt im Stand.

Nächste Auffälligkeit: Es fehlen 0.2 Bar Ladedruck bei Volllast (0.97-0.98 statt 1.0) 

Ich glaub das wird ne größere Baustelle :>  

Endweder der Benzindruck passt nicht mehr (weswegen der kein Standgas hält) oder es geht Ladedruck flöten und er bleibt deshalb nicht an und hatr nicht den Vollen Druck obenrum 
Anonym Driver
Mai 19 '16
Um welches Modell handelt es sich genau..?
Japanfanatic DrIvEr
Mai 19 '16
Schellen der Ladeluftverrohrung nachziehen.
DQ1
Mai 20 '16
Ist ein 95er RZ (TT MT RHD)

Bin nochmal gefahren, jez hatte ich vollen Ladedruck (Peak bei 1,07)

Ich sehe Nacher Trz mal nach Auffälligkeiten 
DQ1
Mai 22 '16
Soweit ließ sich nichts feststellen 


Keine Ahnung, was da los ist