Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Hinterachse kaum Bremsdruck | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Wisler Driver
Jun 24 '15
Moinsen.
Ich habe da ein Problem mit meiner Bremsanlage.
Bekomme erst nach dem 4/5 mal ins Pedal treten an der Hinterachse rechts/links Bremsdruck.
Habe es auf die alte Variante und mit Druck auf das System geben versucht zu entlueftet, es kommen keine Luftblasen mehr. 
Beim entlüften ist mir aufgefallen, das nur sehr wenig Bremsfluessigkeit rausläuft, deswegen habe ich am Hydroaggregat die Leitungen gelöst zum entlüften und das Pedal ging bei der alten Variante nicht zurück. 
Meine Frage nun, kann das mit der Elektrik zu tun haben? Ist das ein offen oder geschlossenen Abs-System bei der J-spec? Zuendung war an und auch aus. Saettel wurden überholt. Kann mir einer sagen, wo ich an den beiden Steckern zum Hydroaggregat was messen kann, damit ich ausschließlichen kann das es ein elektrisches Problem ist? Masseleitung ist i.o. 
Die 120A 60A 10A 15A und 10A sind i.o und es liegt auch Spannung an. Habe mir durch meinen Umbau den Kabelbaum selber gemacht und vielleicht fehlt ja ein Signal irgendwie. 
Wisler Driver
Jun 25 '15
So, Abs Fehler 11 wurde mir angezeigt. Habe ihn dann gelöscht und ist nicht wieder aufgetreten. Bremsdruck im Pedal ist immer  noch low.
CanisLupus Driver
Jun 26 '15
Die Bremskraftverteilung erfolgt nicht im ABS Block. Der wäre nur relevant für deinen Fehler wenn du beim Bremsen im ABS ein durch fallendes Pedal o.ä. hättest.
Mein Tipp wäre der Hauptbremszylinder.
Wisler Driver
Jun 27 '15
Auch die supra hat eine diagonale bremskraftverteilung von 70/30 also vorne rechts und hinten links z.b. oder?  Es ist ein Tandemzylinder verbaut wo je ein Kolben im Tandemzylinder  einen fuer vorne und hinten hat oder?  An der Vorderachse ist die bremskraft deutlich vorhanden. 
eduard Driver
Aug 9 '15
Tag auch,


wie mein Vorredner habe ich auch ein Problem mit dem Bremspedaldruck. Und eröffne für mein Problem kein neunen Beitrag.

Folgendes, Fahrzeug Anfang des Jahres gekauft. Bremse soweit gut. Getüvt, danach zerlegt sprich Leitungen vorne und ABS Block.
Nun alles wieder zusammen gebaut,die Vorderachse mit einer 8 Kolben Anlage bestückt, Stahlflex pipapo...
Erst versucht mit Pumpen zu entlüften, dann mit ziehen, dann mit drücken und Automat.


Resultat, 1-2 mal vorpumpen um Maximalen druck zu erzeugen, hält man das Pedal dann fühlt es sich Serie an, lässt man los tritt man bei nächsten mal wieder fast bis an die Spritzwand.
Hauptbremszylinder zerlegt und gecheckt, Oringe sahen OK aus. Kann mir zwar nicht vorstellen das er defekt ist aber vllt. hat das jemand ja so schonmal gehabt.
Wieder entlüftet gleiches Resultat.

ABS ist inaktiv aber montiert, TRC ist demontiert

der wagen Bremst zwar so auch man muss halt nur fast bis in die Spritzwand tretten oder halt vorpumpen...


Irgendjemand eine Idee ?

hab bislang jedes Fahrrad  entlüften können ist mir absolut neu...

Sollte noch luft drin sein würde ich den Druck doch nicht nach dem Pumpen halten können.


Danke im vorraus.
CanisLupus Driver
Aug 10 '15
Eduard bei wisler war es am Ende noch Luft in den hinteren Satteln. Mal ab bauen und etwas drehen/klopfen damit die letzten Bläschen zum Ventil kommen. Evtl bei dir vorne der Fall. Mehr Kolben Sattel sind manchmal ne bitch zum entlüften wenn sich das letzte Bläschen in einer Ecke fängt. :blush:
eduard Driver
Aug 10 '15
auch quatsch... meinst du echt ?

stumpf los schrauben und ein wenig drehen? Ich kann es natürlich nochmal probieren... aber von wie viel Lust sprechen wir...
Dürfte ja nicht mehr soooo viel sein.

Und wie gesagt habe ich nach 1-2 Hüben max. Druck. und beim nächsten Bremsversuch halt wieder nicht.

Wisler Driver
Aug 11 '15
Jupp, es war leider doch so wie Grinchi schonmal sagte zu mir.
Ich solle die Sättel vom Halter lösen und die Entlüftungsschraube so drehen, dass diese nun der höchste Punkt ist und dann nochmal entlüften.
Selber zuvor habe ich es auf die alte Variante mit 2 Personen versucht und danach mit einem Entlüftungsgerät und beides hat nicht funktioniert.
eduard Driver
Aug 11 '15
Okay.... Verstehe.

Ich werde das auch mal so probieren.

Und mich dann nochmal zu Wort melden.

Hoffe es klappt mal
eduard Driver
Aug 12 '15
Tag auch,

heute 10 Minuten gefunden um an meinem Auto auch mal was zu machen. Tatsächlich hat sich in den Kack Sätteln noch Luft verborgen.
nach demontage und schwenken beim entlüften nun vollen Druckpunkt.


Ich danke euch jungs =)