Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

metallisch-schäpperdes geräusch, (nähe der turbolader.) | Forum

Position: Forum » Supra MK4 » Technik (OEM)
difrent
difrent Jul 18 '07
die fakten: habe seit längerer zeit ein metallisch-schäpperndes geräusch, welches unter dem wärmeschutzblech, das sich zwischen(über) dem 1ten und 2ten lader befindet, hervorzukommen scheint.
- dieses geräusch war am anfang ganz leise und ist nun wärend der fahrt bei offenem fenster deutlich hörbar
- cirka 2 monate bevor das geräusch begann bemerkte ich einen ladedruck rückgang.
hab ein blitz-boost-control welches am anfang die 1.3 bar gut erreichte.
zur zeit ladet die karre manchmal 0.86 wenns hoch kommt 0.90. laut digital anzeige des
boost control.

vom fahrverhalten her kann ich den leistungsrückgang bestätigen.
der wagen hat nun gut 145.000 km drauf.
der leistungsverlust begann ungefähr bei ca. 11000 km

dieses geräusch tritt erst auf wenn man vom gas geht. also sprich wenn der motor bremst.
wenn man ins lehre schaltet (6-gang-handschalt-getriebe) ist nichts zu hören. sobald man
dann einen gang einlegt und die kupplung loslässt beginnt das schäppern.

der ladedruck rückgang war sehr langsam. beinahe umgekehrt proportional zur lautstärke des geräusches. es gab mal ne zeit da war die spitze bei 1.15 dann nach ner weile 0.98 und nun eben nur noch knappe 0.90

habe schon einige kluge köpfe befragt was das sein könnte. die antworten waren:
das eine dichtung zwischen motorblock und krümmer leckt.
oder dass die steuerklappe des abgasstrahls spiel hat. oder beschädigt ist.
oder das die lader-achse spiel hat.

das was meiner meinung nach am besten hin kommt wäre:
das die membrane der druckdose unterhalb des ersten laders nicht mehr ganz so tut wie sie müsste. und von dort aus geht doch ein metalstab zur abgassteuerklappe..... ist das korrekt
ich bin kein mechaniker und habe echt keine ahnung von den dingen.

aber vielleicht kennt das problem je einer von euch. oder kann mir zumindest die genaue funktionsweise dieser druckdose schematisch schildern. mit bildern wäre natürlich perfekt.
dann kann ich mir das auch gut vorstellen.

bei fragen zu anderen symtomen und begebenheiten des motors fragt mich bitte ungeniert.

ach: und sorry für die rechtschreibung, aber ich denke ihr versteht mich trotzdem.

danke
grüsse aus der schweiz.




Spoony
Spoony Jul 18 '07
schick doch deine briefkopie zu mcgregory, der schaltet dich dann als driver frei und du findest vielleicht die ein oder andere nützliche hilfe im internen bereich :wink:
RZTwinturbo Driver
RZTwinturbo Jul 18 '07
Ja Herr kunt :grinning:schick deine fahrzeug papiere zu mcgregory :sunglasses:
Ps.komm doch die woche auf ein drink bei mir wen du zeit hast,habe was für dich.
LG