Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

elektrische fensterheber | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Spoony
Spoony Jul 16 '07
der fensterheber links geht bei mir nicht mehr, macht keinen mucks.
weder mit dem einen, noch mit dem anderen schalter.
rechts funktioniert einwandfrei.

sind die einzeln abgesichert? oder ist da eher der motor kaputt?
RZTwinturbo Driver
RZTwinturbo Jul 16 '07
Ich würde sagen der motor ist kaputt!
Da_Force
Da_Force Jul 16 '07
Bei mir ists der Rechte, hab mal die Batterie abgehängt, dann ists einmal kurz runter und wieder rauf, und das wars dann.

Ist sicher schon mindesten ein halbes Jahr oder länger so.

Bei mir würd ich auf den Motor tippen, na ja, werd der Sache mal genauer auf den Grund gehen.

Wenn ich mal Zeit dafür habe.

Bitte schreib was es war wenn du den Fehler gefundenen hast.
energy Driver
energy Jul 16 '07
Das Relais eventuell ?!
Da_Force
Da_Force Jul 16 '07
Würden dann nicht beide Stecken?
McGregory Driver
McGregory Jul 16 '07
Original geschrieben von: Da_Force
Würden dann nicht beide Stecken?


Würden bei einem Relai dann nicht beide Fenster runter gehen, wenn man den Knopf betätigt?
simonX Insider
simonX Jul 16 '07
Original geschrieben von: McGregory
[QUOTE]Original geschrieben von: Da_Force
Würden dann nicht beide Stecken?


Würden bei einem Relai dann nicht beide Fenster runter gehen, wenn man den Knopf betätigt?

:grinning::wink:
Spoony
Spoony Jul 16 '07
sooo

danke herr kowalski, hat mir seeehr geholfen :wink:

ich werde sobald die sonne ein bischern weniger knallt sofort mal runterrennen und mit 12 volt bewaffnet den motor prüfen.

laut den mir vorliegenden unterlagen sind die fensterheber nicht einzeln abgesichert, kann also nur die beiden schalter, verkabelung oder der motor sein.

da die beiden schalter wohl nicht gleichzeitig kaputt gehen werden und an der verkabelung auch nix gefummelt wurde, bleibt nur noch der motor. zwei kabel direkt von der batterie zum testen von dem motor, und um kabelbruch auszuschliessen ein messgerät bei betätigtem schalter anklemmen.

nicht das ihr denkt ich führe hier selbstgespräche, das ist nur für die suchmaschine falls mal einer ein ähnliches problem hat :wink:

ps: motor mit gestänge (motor einzeln gibts leider nicht) liegt bei 256€ original bei toyota...schnäppchen!!!

psps: relais ist nicht dazwischen da die fensterheber direkt mit 12 volt arbeiten und auch keine impulse bekommen wie blinker an und aus
Don Driver
Don Jul 16 '07
Normalerweise gibt es schon ein Relais. Das arbeitet für beide Fensterheber.

Vor dem Relais sind zwei Sicherungen:
10 A = Gauge
30 A = Door
Die können aber nicht durch sein, solange ein Heber noch Dienst tut.
Da_Force
Da_Force Aug 1 '07
Hast du das Problem schon gefunden/behoben?

Spoony
Spoony Aug 15 '07
ich hab keine masse an dem stecker wo der schalter dran kommt.
schliesse ich eine masse seperat an für die beifahrerseite, gehts mit dem schalter der beifahrerseite. (masse hab ich einfach an einer schraube von der tür genommen).
klemme ich an dem stecker eine masse an für fahrerseite betätigung geht gar nix.
also eine masse entweder von beifahrer oder fahrerseite zusätzlich an die karosse und es geht, beide dran und nix geht.
komisch.... :pensive:
Avalanche_515 Driver
Avalanche_515 Mar 28 '08
Ich hab jetzt ein ähnliches Problem... meine Schalter sowohl auf Fahrer- als auch auf Beifahrerseite funktionieren nicht mehr. Ich hab aber ausmachen können, dass es an dem Bedienelement auf der Fahrerseite liegt. Das liegt nen Wackelkontakt vor.

Weiß Jemand, wie das Teil mit den beiden Schaltern genau heißt? Ist das das Relais od er wie nennt sich das? Und wo bekomme ich das für nen RHD her? Hat Jemand ne Teilenummer?

Danke!
akslave Driver
akslave Mar 28 '08
Ich Tipp mal auf nen oxidierten PIN am Stecker zwischen Karosse&Tür,...
Hab das Problem auch schon gehabt, an meiner ITR. Kompletten Stecker auseinander nehmen voll mit kontaktspray spritzen (falls schon vorher nichts zu sehn!), dann nochmal testen!

Bei mir waren die Pins ganz fies gefault! Man hat wirklich nichts gesehn!...

gruß Arthur
Avalanche_515 Driver
Avalanche_515 Mar 29 '08
Ich weiß nicht... bei mir macht dieses Elektrik-Teil an dem die Schalter sitzen (Name davon?) komische Geräusche - so ein Knacken und Rascheln - da merkt man schon dass das hin ist. Hat einer noch so ein teil rumliegen für RHD???
amenophis_IV
amenophis_IV Mar 29 '08
Ich hab des Problem am MR2...HAtte den Windowlock ausversehen drin, raus gemacht und es hat nicht mehr funktioniert. Lag am Knopf. Evtl. bei dir auch Spoony?
TheOne Driver
TheOne Apr 26 '08
so Leute, ich habe das Problem jetzt auch :rolleyes: bin vorhin rum gefahren alles wunderbar und als ich in die Waschstrasse gefahren bin und die Fenster hoch machen wollte ging nix :schlecht: bin dan wieder von der Waschstrasse runter und als ich an der Ampel stand probierte ich von der Beifahrerseite aus das Fenster hoch zu machen, das ging dan Plötzlich aber das wahrs dann auch, jetzt geht nichts mehr weder von der Fahrer seite noch vom Beifahrer :schlecht: beide Fenterheber ohne Funktion!!

@Don

wo sitzt das Relai ???
Don Driver
Don Apr 26 '08
Im Motorraum-Sicherungskasten sind links 5 Starkstromsicherungen untereinander.
Die Unterste = Power, ist für die Fensterheber zuständig. Ist 'ne 60 Ampere.

Im Sicherungskasten Fahrerfussraum ist das Hauptstromrelais für die Fensterheber.
Das Relais ist fast ganz unten rechts (unterhalb der Batterie mit den Klein- und Mittel-Sicherungen).
Jan-LG
Jan-LG Apr 27 '08
hatte sonwas in der art gerade bei dem mazda meiner mutter, fahrer fenster ging, das beifahrer nix mehr. und man hat mit zündung an immer das schalten vom motor gehört, als wenn man den hebel betätigen würde... von der beifahrer seite ging auch nicht zu machen... der fehler war der schalter auf der fahrer seite, der geht mit so 4kleinen hacken an den schiebe regler und da sind die auf einer seite abegbrochen irgendwie und konnte den regler nicht mehr zurück machen und stand demnach auf dauer zu machen...
weiß ja net wie das bei der mkiv aufgebaut ist aber das wäre auch ne idee...
TheOne Driver
TheOne Apr 27 '08
auf der Fahrerseite brennt bei mir auch kein Licht vom Schalter mehr, irgendwo bekommt es kein Strom. Die Sicherungen im Fahrerraum auf der linken seite neben Kupplungspedal habe ich schon kontrolliert, die scheinen I.O zu sein, an den Relais komme ich nicht so sichtig rann wenn es die überhaupt sind über den Sicherungskasten ?!?!?
Don Driver
Don Apr 27 '08
Original geschrieben von: TheOne
...an den Relais komme ich nicht so sichtig rann wenn es die überhaupt sind über den Sicherungskasten ?!?!?


Es ist nicht eins der Relais über dem Sicherungskasten, sondern in dem Kasten. Und zwar unterhalb der vielen kleinen (normalen) Sicherungen und den 3 Mittelstromsicherungen. Rechts am Rand.

Wenn die Sicherungen und Relais alle noch ok sind, kannst du nur noch das Bedienteil selber und den FH-Motor testen.
Pages: 1 2 »