Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

ladedruck nu ganz weg | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
Spoony
Spoony Jul 12 '07
gersten abend wollte ich noch ein paar 0-200 tachovideos mit gps machen.
beim losheizen vom rastplatz ging auf einmal bei 190km/h die leistung derbe zurück.
bin sofort vom gas und hab gesehen der laderdruck zeigt einfach -0,2 bar an und fertig.
nimmt schlecht gas an, verschluckt sich und untenrum und im stand sehr unrund.
lader heulen aber kein ladedruck.

ich vermute mal das sich irgendwo ein schlauch gelöst hat und das system nun undicht ist. ist ja nichtmal unterdruck da.

ich müsste auch mal wissen wo die wastegate von dem vorderen lader sitzt. wollte die schläuche auch mal kontrollieren. die hintere wastegate liegt ja einfach oben und da kommt man gut ran.
foto wäre am besten
Don Driver
Don Jul 12 '07
Es gibt nur ein Wastegate. Das wird durch die Stelldose, vorne an der Stirnseite des Turbos #1, knapp über der Lichmaschine, angesteuert. Das Gestänge zum Wastegate liegt dahinter, zwischen Turbo und Motorblock.

Ich denke aber nicht, dass es was damit zu tun hat.
Spoony
Spoony Jul 12 '07
erstmal war mein original blow off am klemmen. ich habe es mit einer schraube im schlauch stillgelegt gehabt und ein offenes verbaut gehabt.
beim ausbau von dem originalen hab ich gemerkt das man einfach durchpusten kann.
das erklärt dann sicher warum ich trotz t-stuck nur 0,75 bar aufbauen konnte. da pfeift ja alles zurück in die ansaugung.

das das originale teil habe ich entfernt und mit zwei propfen zur druck und zur luftfilterseite zugemacht.

dann wagen gestartet, das ding hinten grau schwarz am raushusten und immer noch kein ladedruck bei gas. das teil fängt an zu stottern und das wars. ladedruck bei 0.

habe jetzt den dicken schlauch von den turbos zum llk abgemacht und druckluft reingegeben. vor der drosselklappe habe ich den schlauch abgemacht und den auch geschlossen (lappen und panzertape).
ich kann mit meinem 20 liter kompressor 1,5 bar auf die leitung geben, ist nicht richtig dicht an den enden wegen den lappen und dem panzertape, aber ich denke wenn ein schlauch abgesprungen wäre würde es unten zischen und ich könnte mit so nem minikompressor keine 1,5 bar aufbaun im llk

was kann es noch sein???
haveone
haveone Jul 12 '07
Kenne das prob. von meinem ex GST da hats mir bei der fahrt das Blow off runtergehaun und dann gings ab wie beim maik. Lief kaum bis garnicht mehr!
Spoony
Spoony Jul 12 '07
nein, blow off hält auch die 1,5 bar ohne probleme. schon getestet
Spoony
Spoony Jul 12 '07
sooo
hab es gefunden

an der ansaugbrücke am drucksensor war ein schlauch ab von unten. daran war auch die ladedruckanzige befestigt. läuft wieder alles.

durch das totlegen des kaputten oem blow off´s fährt das auto ganz anders.
ladedruck geht viel schneller hoch, viel weniger gas ist nötig und auf 1 bar geht er auch auf einmal.
durch das kaputte blow off hat er immer den aufgebauten druck abgelassen ohne vom gas zu gehen. dadurch musste die wastegateklappe immer zu bleiben um überhaupt die 0,75 bar zu schaffen.
fährt sich ganz anders jetzt und ich hoffe mein wahnsinniger benzinverbrauch geht endlich ein bischen zurück. war vorher echt träge, nun richtig spritzig und der ladedruck sofort da, müsste sich ja im verbrauch auch bemerkbar machen. selbst wenn ich viel rollen lassen hab und nur am cruisen war, hat er 18 liter genommen :flushed:

benzinpumpe ist ne stärkere drin, sind die serienkerzen ok bei 1 bar? fahre eh nur stadt oder mal schnellstraße, fast nie autobahn
AustrianSupra Driver
AustrianSupra Jul 12 '07
Ein Schlauch am Drucksensor?

Hab ja auf den Sensor getippt......aber dass da´n Schlauch dran ist???
Mechanischer Drucksensor???
zzzz, also diese Japaner :grinning:
Bobby-Dean
Bobby-Dean Jul 12 '07
18 Liter heftig, meiner nimmt beim cruisen grad mal 10 L. Hab mich auch schon immer gewundert, als du in alten Treahts geschrieben hast deine Supra wäre träge.
AustrianSupra Driver
AustrianSupra Jul 12 '07
.... deine Supra wäre träge.


Sind das nicht alle Seriensupras mit AT ? :grinning::stuck_out_tongue:
Spoony
Spoony Jul 12 '07
@austrian
ich mache morgen mal ein foto...denke mal das das der drucksensor ist sonst würde meine lda ja nix anzeigen :grinning:

@ bobby
10 liter!!!! davon kann ich träumen. liegt vielleicht auch an den großen schweren 19 zöllern. aber vielleicht komme ich ja jetzt mal unter 12 liter. dabei ist die jspec ja ein leichtgewicht mit ihren 1530kg (war beim tüv auf der waage)

wenn ich wirklich unter 12 liter kommen sollte mache ich das ganze auto voll mit "ich bin energiesparer" aufklebern :grinning:
Bobby-Dean
Bobby-Dean Jul 13 '07
Spoony du hast Recht, mit den 19 Zöllern und Automatik wird es schwer auf 10 L zukommen sein, aber auf 12 solltest du aufjedenfall kommen. Die J-speck ist echt ein Leichtgewicht, meine hat auf der Wagge auch nur 1505 kg gebracht.
aemkej Driver
aemkej Jul 13 '07
OT: 10,5 L waren mein Rekord mit meiner MT. Aber mal ehrlich: Es macht keinen Spaß, wenn man weiß, dass da noch viiiiiel mehr geht :wink:Ich hatte die letzten Monate nen Schnitt von 14 L bei BPU+++ und hatte mich gewundert, warum ich da eigentlich nicht mehr drunter kam. Auf Kowalskis Rat hin habe ich den Bezinfilter erneuert und siehe da: 12,5 L. Auch bei oft >200km/h.

@Spoony: Gut, dass du das Problem gefunden hast und gleich ein weiteres losgeworden bist.
Viel Spaß mit dem neuen Fahrgefühl :grinning:
Spoony
Spoony Jul 13 '07
wo sitzt der benzinfilter? kurz vor dem motor unten links?

benzinfilter, kerzen und luftfilter wollte ich auch neu machen.

wobei ich nicht ganz verstehe warum der benzinfilter wenn zugesetzt den verbrauch erhöht. da hat doch normal nur die benzinpumpe mehr zu tun
Spoony
Spoony Jul 13 '07
benzinfilter 41€ bei toyota :flushed:

weiss einer den schlauchdurchmesser von dem filter?
würde dann eher einen ordentlichen aus dem zubehör verbauen
kowalski Driver
kowalski Jul 13 '07
Bei den 41 Euros ist dann aber der Filter mitsamt Schellenhalterung und neuen Dichtringen bei.
Eigentlich passt da Preis-Leistung.
Im Zubehör bekommt man da nur das Innenteil, das Filterelement selber.

Warum Mehrverbrauch ?
Konnte ich mir auch nie einen Reim drauf machen.
Das gleiche Phänomen ist aber auch bei Golf II / III zu beobachten...

Such dir nen zweiten Mann beim Wechsel. Sonst läuft Dir die Suppe bis in die Achseln :grinning:
TOMI
TOMI Jul 13 '07
Ist ne richtige sauerei :grinning:! Habe es auch schon hinter mir :rolleyes: Habe auch ein Filter aus dem Zubehör genommen aber weniger verbrauch habe ich nicht gemerkt.. Mein verbrauch ist auch so ab 14- 15 l bis manchmal über 20 l.. Vielleicht liegt es auch an meinen Fahrstil :grinning:
Gruß
TOMI
Spoony
Spoony Jul 13 '07
ja 14-15 ist ja auch gut, du heizt ja nur :grinning:
aber ich hab das teil täglich im gebrauch um meine tochter in den kindergarten zu bringen...da heize ich nicht und trotzdem minimum 18 liter.

aber ich hab jetzt schon gemerkt das er deutlich weniger schluckt, bin den ganzen nachmittag rumgefahren teile kaufen und da wäre sonst das doppelte an sprit aus dem tank raus.

@tomi
von welchem auto hast du den filter genommen? hast du die verschraubungen einfach abgemacht und schellen auf den schlauch gemacht?
TOMI
TOMI Jul 13 '07
Nein, falsch verstanden. Habe aus dem Zubehör ein Filter für Supra gekauft. Ganz normal mit Original-Verschraubung wider befestigt. Passt und sieht fast genau so aus wie der Originale. Ich weiß aber nicht mehr genau was ich bezahlt habe. War aber damals viel günstiger als bei Toyota .

TheOne Driver
TheOne Jul 13 '07
Original geschrieben von: Spoony
sooo
hab es gefunden

an der ansaugbrücke am drucksensor war ein schlauch ab von unten. daran war auch die ladedruckanzige befestigt. läuft wieder alles.

durch das totlegen des kaputten oem blow off´s fährt das auto ganz anders.
ladedruck geht viel schneller hoch, viel weniger gas ist nötig und auf 1 bar geht er auch auf einmal.
durch das kaputte blow off hat er immer den aufgebauten druck abgelassen ohne vom gas zu gehen. dadurch musste die wastegateklappe immer zu bleiben um überhaupt die 0,75 bar zu schaffen.
fährt sich ganz anders jetzt und ich hoffe mein wahnsinniger benzinverbrauch geht endlich ein bischen zurück. war vorher echt träge, nun richtig spritzig und der ladedruck sofort da, müsste sich ja im verbrauch auch bemerkbar machen. selbst wenn ich viel rollen lassen hab und nur am cruisen war, hat er 18 liter genommen :flushed:

benzinpumpe ist ne stärkere drin, sind die serienkerzen ok bei 1 bar? fahre eh nur stadt oder mal schnellstraße, fast nie autobahn



kannst du mal bitte ein Bild rein stellen welcher Schlauch das war? den bei mir stimmt auch was net :angry:ist auch so ähnlihc wie bei dir...

LG. Milad
Spoony
Spoony Jul 13 '07
das iss der drucksensor an der ansaugung, genau in der mitte zum motorblock hin.
aber ich glaube die eu spec hat da andere sachen verbaut. aber wenn es das ist, kannste gar keinen ladedruck mehr aufbauen.

wenn du das originale blow off noch nicht totgelegt hast dann mach das sofort. ich dachte einfach drin lassen und ne schraube in den steuerschlauch reicht, aber der verschluss war bei mir gebrochen, daher war das nicht zu. am besten raus den mist und propfen rein dann biste immer auf der sicheren seite.
hat sich bei mir ja auch eingeschlichen und langsam geht die leistung weg. wobei ich glaube das ding war schon kaputt als ich die supra gekauft hab...der typ dachte sicher die turbos sind fritten...daher hab ich die wohl auch so günstig erworben :grinning:

ps: hab meine kerzen heute gewechselt und das gute mobil 1 5w50 mit neuem filter.
da kommt man ja echt überall kacke dran.... :rolleyes: