Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Ladedruck Probleme | UK Spec TT AT | Forum

Position: Forum » Supra MK4 » Technik (OEM)
ugin Driver
Mär 19 '15
VMahlzeit Jungs, 


Folgendes Problem: 

Meine UK Spec soll BPU laufen, ist auch mit nem größeren LLK, Blitz Npr Spec, BC, FCD usw ausgestattet. Leider presst die Supra aktuell max 1.11 Bar und das sehr sehr schwer, der Ladedruck baut sich ziemlich langsam von 0.7 bis 0.9 auf, zögert wieder und erreicht dann nen Peak Wert von 1.1 bar. 

Schalte ich den BC aus, dann komme ich auf etwa nur 0,52 bar - bei dem Gewicht sind das gefühlte 120ps.. 

Kats sind beide raus. Der Fehler war bereits mal da, bevor der FCD kam, dieser verschwand irgendwann von alleine und die Supra ging plötzlich in den Fuelcut, sprich über 1 bar - der Zug war auch deutlich besser. 

Nach dem Einbau des FCDs nun wieder das Problem, die Turbos ziehen nicht ordentlich und nur selten auf knapp über 1 bar. 

Hat jemand in der Hinsicht Erfahrungen, Tipps oder sonstiges?
Push4 Driver
Mär 19 '15
Also bei mir hat der FCD von HKS generell auch Probleme gemacht und den Fehler 31 in der ECU verursacht.
Ich bin mir auch nicht mehr sicher, ob ich den oder einen neuen FCD später überhaupt noch verbauen werde.

Vielleicht ist am Kabelbaum etwas nicht in Ordnung.
Hast du evtl. mal die ECU ausgelesen und geguckt ob da vielleicht etwas hinterlegt ist?
Kann aber auch sein, das der FCD den Fehler verursacht!

Ich würde erst einmal schauen wie es sich ohne FCD fährt.
1. Also Ladedruck auf 0,65 - 0,75 bar einstellen und gucken was passiert. Dann Stück für Stück weiter schauen was passiert.
2. Ladedruck anheben -> Fuelcut.
3. FCD einbauen und Seriendruck fahren
4. FCD mit erhöhtem Druck...

Vielleicht hilft dir das ja ein wenig weiter
ToyoMonkey Driver
Mär 24 '15
Hi,
ich hatte mal ähnliche Probleme bei meiner JSpec AT (mit EU Ladern). Es kam mir manchmal ewig vor bis dann irgendwann mal der Ladedruck schlagartig voll da war.

Ich hatte damals auch ewig rum probiert bis ich mal alle VSV's des Turbo Systems durchgemessen habe.  Am Ende war eines defekt und hat nur ab und zu seinen Dienst geleistet. Bei mir war es das IACV (Intake Air Control Valve bzw. VSV für Ansaugluftsteuerventil) was gesponnen hat, wodurch der 2. Lader keine Luft bekam.  
Ich würde auch erstmal den BC und FCD zurück bauen und schauen ob das normale System ordentlich läuft und normal Druck aufbaut.
CanisLupus Driver
Mär 24 '15
0,52 kann auf beiden Ladern schon eigentlich gar nicht stimmen. Die Feder macht bei über 0,6 normal erst auf. Schau doch mal mit TTC usw ob alle Klappen ihren Dienst tun.
ugin Driver
Mär 30 '15
Hey Jungs,
danke für eure Antworten! 

@Push4
ohne dem FCD versuchen die Lader wieder auf über 1Bar zu gehen bzw. gehen in der FuelCut.
Wobei auch hier bei manchen versuchen der LD auch nicht über 0,88 Bar ging. 

@ToyoMonkey
Ja, genau das habe ich auch, bekomme erst bei ca 5000 u/min den Ladedruck zusammen (max 1.02 Bar) 
vorgestern habe ich nun alle VSV Ventile getestet und alle erfüllen deren Funktion.. Fehlersuche geht also weiter ^^

@CanisLupus
im TTC mit BC war ich bisher auch bei max 1.02/1.03 Bar, aber TTC mit BC off habe ich noch nicht probiert. Werde ich mal tun :blush: 
ugin Driver
Mai 12 '15
Sodele, das Problem ist teilweise geklärt. Der Ladedruck war so sporadisch, da der BC teilweise falsche Einstellungen hatte (Greddy Profec B Spec 2).

Nun aber das darauf folgende Problem :grinning:
Sobald ich mehr als ca. 1.15 Bar fahren will, magert der Motor ab. Beim Beschleunigen erreiche ich AFR Werte von etwa 10-12,7 (je nach LD). 
Ich vermute mal dass meine Pumpe die Ursache sein könnte. Hat jemand eventuell weitere Ideen? Motor wurde vor ca. 11tkm komplett überholt, sprich Kerzen etc. sind relativ neu.. 

Danke schon mal.
Exotic-Supra DrIvEr
Mai 12 '15
Aber zwischen 10-12 bist du doch nicht mager sondern eher fett. Wenn es dann richtung 13-14 geht würd ich mir gedanken machen.
ugin Driver
Mai 12 '15
Also er springt auf 10.0 beim durchtreten, pendelt sich aber meinstens bei 10.8/11.2 - 12.7 ein. Wie gesagt, je nach ladedruck. 
Was auch verdächtig ist, dass die supra bei einem LD von 1.1 deutlich besser durchzieht als wenn ich sie mal auf 1.25 bekomme. 

Und was die Werte anbetrifft, was man bis her so liest, dann sagen die meisten, dass man beim beschleunigen nicht über 12.0 gehen sollte.. 
Exotic-Supra DrIvEr
Mai 12 '15
Also 12 ist immer noch in ordnung. Und das meißte was mal hier ließt sind gemappte Single Turbos die meist bei Vollast richtung 11,5 gehen.

Mit den orginalen Turbos und ECU und Pumpe sind die Werte meiner Meinung nach i.O.

Silece2k6 Driver
Mai 12 '15
Ich fahre auch Single Turbo (Serien Düsen, Ecu) jedoch mit einer AEM Pumpe.

Fahre auf 1.0bar mit 461ps und 505nm und ich habe ab 4.000U afr Werte zwischen 11.5 - 11.7

Und alle sagen immer es läuft nicht mit Stock ECU und Fuel... Jajaja:grinning:

JZA80 Driver
Mai 14 '15
Fahre auch ca 1.1 1.2 bar ca mit einer afr von 10.5-12.3 unter volllast. Sprich erst gehts auf 10.5-10.8 danach 11.5 und pendelt sich danach auf 12.0-12.3.

Im Teillastbereich bin ich bei 13.6 

Edit fahre eine walbropumpe und blitz ecu