Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Turboprobleme | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Padu Driver
Padu Okt 15 '14
Hallo zusammen
Ich habe das Problem das beim beschleunigen der erste Lader ohne Probleme arbeitet aber sobald der zweite eingeschaltet wird sackt der Ladedruck auf 0.1bar herunter und steigt nach längerer zeit nur noch auf 0.45 bar an. Ich habe am Auto nur den hks fcd und einen blitz boost Controller verbaut. Hatte schon mal einer das Problem oder weis was es sein könnte? Danke für eure hilfe
Andy2JZ
Andy2JZ Okt 15 '14
Der 2te Lader ist hin
CanisLupus Driver
CanisLupus Okt 15 '14
"Andy2JZ" schrieb:

Der 2te Lader ist hin


Hellseher? Können genau so gut die klappen, Druck Dosen, leck im System, vsv kaputt oder Druck Tank kaputt sein. Aber gut das du das über km hinweg ohne Test so sagen kannst :grinning:

On topic: wende mal den ttc mod an(kurz suchen im Forum wird es erklärt) und schau ob sich nach dem ladedruck Aufbau der zweite Lader zu schaltet und auch zu geschaltet bleibt. Heißt also Schläuche um stecken fahren Gas geben sollte sich etwas ändern. Falls ja Auto abstellen und warten. Wenn du einen der umgesteckten Schläuche ab ziehst sollte es zischen. Falls ja hält das System Druck und es wird eines der vsv sein. Falls sich etwas während der Fahrt tut und er aber nach 5 Minuten nicht zischt ist irgendwo ein Leck. Sollte gar nichts passieren könnte ein Schlauch ab sein oder der Druck Tank hin sein. Wenn das alles durch getestet ist, alles funktioniert und dann noch kein Druck kommt könnte der zweite Lader hin sein...
Thomas Driver
Thomas Okt 16 '14
Jaja, 2ter Lader. Mach mal langsam! Es gibt genug andere Gründe, die das auslösen können und einfacher zu prüfen sind.

Überprüfe erstmal ALLE Schläuche. Dann TTC-Mod.
So wie es CanisLupus geschrieben hat.
Padu Driver
Padu Okt 16 '14
So ich habs mit ttc mod versucht jetzt meine frage: das ist normal das wen die lader parallel laufen sie etwas länger benötigen damit sie richtig laden? wens so ist wäre es gut und der lader ist nicht hin sondern der drucktank. danke für eure hilfe
Scarefaze DrIvEr
Scarefaze Okt 16 '14
Ja das ist so! Um die 4000U/min machen sie Druck
BurnerHL Driver
BurnerHL Okt 18 '14
Hey. hab sowas in der Art auch gehabt. Habe beschleunigt und dann als der 2. Lader zum Einsatz kommen sollte passierte wenig außer das meine Erwartungen weg blieben. Hab dann den Fuß vom Gaspedal genommen und wieder voll durchgetreten und siehe da beide Lader funktionierten. Nach lage hin und herfragen ob das nun Schläuche waren oder nen Magnetventil oder ähnliches hab ich auf Singleturbo umgebaut. :grinning:Aber teste das mal so wie ich es getan habe. Dann kannste davon ausgehen das deine Lader heil sind. Ansonsten hab ich sie noch liegen :wink: