Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Servo,ABS,TRC Problem | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
MaikMr2 Driver
Aug 24 '14
Hallo, ich habe seit gestern ein Problem.
Hatte das Amaturenbrett bzw. Verkleidung ab um das Radio zu wechseln inkl. der Stecker.
Alles zusammen gebaut und Auto lief wieder.
Als ich losgefahren bin, kam es mir aber vor als ob das Lenkrad schwerer geht, also als ob die Servo nicht wirklich mitmacht.
Als ich dann gefahren bin, ging auch dir ABS Lampe an und die TRC Lampe + das rote Achtungs dreieck im Tacho.

Heute habe ich dann mal den Fehlercode ausgelesen, E1 und TE1 gebrückt ...dauerblinken also kein Fehler
dann E1 und TC gebrückt und kein Fehlercode aber es blinkt auch die Leuchte nicht. Es ist ein Dauerlicht an.

Dann habe ich die Batterie resetet und für 20min ab gehabt Zündung an und das ABS TRC und Achtungsdreieck leuchten noch immer.

Hatte das jemand schonmal?

edit, mein Spoiler bei Zündung an und die TRC an/aus lassen sich auch nicht steuern.

Gruß Maik
ToyoMonkey Driver
Aug 25 '14
Hi,

ich würde die Verkleidung nochmal abbauen und alle Stecker kontrollieren. Manchmal steckt einer nicht richtig drin und man bekommt die tollsten Fehler. Hatte ich auch schon sehr oft.

Das wäre jetzt der erste Schritt, den ich machen würde. Batterie wieder vorher abklemmen nicht vergessen.

Grüße
Jörg
MaikMr2 Driver
Aug 25 '14
Hallo, hatte schon alles noch einmal zerlegt ohne Erfolg,
richtig gesteckt ist auch alles (Jeder Stecker passt nur 1x)
MaikMr2 Driver
Aug 25 '14
Ja, hatte nur die Radiostecker dran um zu testen, und dann zündung aus und wieder zusammen gebaut.
(Die Batterie hatte ich aber zum schluss noch einmal ab.)
Anzei Driver
Aug 25 '14
"caligo" schrieb:

Ahhh.. Mit Batterie abklemmen löscht man nur Motor/Getriebefehlerspeicher..
Trc/ABS ist bisschen Komplizierter..
Den grauen Stift in der Diagnosebox im Motorraum ziehen..
Dann Zündung an und innerhalb 3sec 8 Mal die Bremse treten..


Ist der Fehler dann kommplett für ewig gespeichert ?
Ich glaube das muss ich auch bei mir mal probieren .
Ich hatte bei mir ja nur das ABS Steuergerät ohne Sensoren und alles eingebaut.
Normal beim Fahren funzt es einwandfrei und OD off blinkt nicht.
Stelle ich den Motor nach einer weile ab und fahre gleich wieder weiter blinkt Od off.
Wenn ich aber nur eine kleine Runde drehe den Motor nicht abstelle nur am nächsten Tag wieder fahre, habe ich das Problem nicht.
Fehlercode habe ich aber noch ABS Steuergerät wenn ich es auslese, habe aber zum Löschen auch immer nur die Batterie abgeklemmt.
MaikMr2 Driver
Dec 8 '14
Zur Auflösung:
Der Tripmaster war defekt. Also der Kilometerzähler.
Hat zwar die KM gezählt aber irgendwo war eine kalte Lötstelle.
Nun nachgelötet und es funktioniert wieder alles.
Japanfanatic DrIvEr
Dec 9 '14
Der Klassiker :grinning:Freut mich, dass jetzt wieder alles gut ist :blush: