Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Frage zur Automatik (Kickdown) | Forum

Position: Forum » Supra MK4 » Technik (OEM)
fadester Driver
Mai 4 '14
Hi Leute

ich wollte fragen ob es normal ist das der Kickdown Schalter im Normalen Fahrmodus D nicht funktioniert.Die Automatik schaltet zwar einen Gang runter wenn ich mehr Gas gebe; den Kickdownschalter muss ich dafür aber nicht betätigen.Wenn ich im Manu Modus fahre dann funktioniert der Schalter,ich höre das Klicken und der Gang wird auch runtergeschaltet.Ist das Normal für die AT A343?

Andi Driver
Mai 4 '14
Welcchen Manumodus meinst du ?
Andi Driver
Mai 4 '14
Die Automatik paßt sich deinen Fahrstil an, die lernt wie du fahren möchtst ^^ Fährste wie Opa dann streicht die den Kickdown einfach raus :blush:Und was meinste mit Manumodus? Den Knopf da wo Manu drauf steht? Damit fährste dann nur im dritten Gang. Anfahrhilfe im Winter.
Gruß Andi
Alonso Driver
Mai 4 '14
Also der Schalter selbst macht da keinen Unterschied. Der betätigt sich in jeder Situation genau gleich, z.B. auch wenn Motor und Getriebe ausgebaut sind :grinning:Ist halt einfach ein Drucktaster..

Die AT Ecu schaltet automatisch zurück sobald sie das Gefühl hat dies dies für die aktuelle Fahrsituation sinnvoll ist, egal ob mit oder ohne Kickdown. Wäre ja sonst recht behindert zum fahren wenn man für jede sanfte Beschleunigung gleich das Pedal durchtreten müsste :grinning:

/fileadmin/media/Benutzer-Dateien/Andi/Automatik/manu.jpg
fadester Driver
Mai 4 '14
Danke für deine schnelle Antwort.

Also ich fahre nicht grad langsam.Gebe dem Motor ab und an schonmal die Sporen.Der Kickdown Schalter hat bis jetzt allerdings noch nicht einmal funktioniert im normalen D Fahrmodus bei mir; nur halt wenn ich im ManuModus gefahren bin, 3.Gang und dann konnte man mit dem KD Schalter auch schön runterschalten.Hatte auch bereits schonmal Batterie abgeklemmt damit sich das STG neu anlernt aber das klappte auch nicht.Fehlercodes schmeißt er auch nicht raus.Könnte das im Zusammenhang mit einem defekten Druckspeicher/Abgassteuerventil stehen? Werde Diese die Tage mal austauschen weil ich das Gefühl habe das der 2.Lader schlecht einsetzt.
twinturbo800 Driver
Mai 4 '14
Jou habe auch eine AT und kann das was Caligo geschrieben hat zu 100% bestätigen.
Bist du schonmal mit einer anderen AT gefahren?!

Vllt ist ja auch dein KD einfach hin ? Hast du da mal alles nachgemessen...vllt Kabel locker oder ab? Hatte ich auch schon mal das der Stecker vom KD einfach ab war damals bei meiner AT/ NA.

Beste Grüße
fadester Driver
Mai 4 '14
Im Manu Modus funktioniert der Schalter einwandfrei.Bei Betätigung klickt es und es wird ein Gang runtergeschaltet.Bei meiner damligen RHD TwinTurbo AT konnte ich auch den Kickdown im D Modus benutzen deswegen verwundert es mich ein wenig das es bei meiner jetzigen nicht so recht klappen will
ChrisPaffe Driver
Mai 4 '14
Also mal ganz ehrlich, wenn ich den kickdown benutze klickt da garnix ! Irgendwie glaube ich du verwechselt den "sportmodus"(3gaenge) mit dem kickdown (dazu muss das pedal komplett durchgetreten werde). Zumindest denke ich es wenn ich mir das hier so alles durchlese ! Wenn ich falsch liege mit der vermutung tut es mir leid :wink:
twinturbo800 Driver
Mai 4 '14
Keine Ahnung ob er das verwechselt, aber im "Manu" Mod ist es ja so das man die Gänge selber schalten kann. Und wenn du z.B. in Stellung L bist dann bleibt der auch bei L und dreht bis in den Begrenzer ohne in den 2ten Gang zu schalten.

Check mal einfach alles ab ob das Ordnungsgemäß aussieht wie ich es schon oben geschrieben habe. Und lies mal noch ein paar Theards zu dem AT Getriebe. Irgednwo war der ganze Kram mit dem ominösem AT Getriebe ganz gut erklärt. Vielleicht hilft dir das dann weiter...

twinturbo800 Driver
Mai 4 '14
Oder So...:grinning:

Aber was schonmal nicht sein darf ist das der KD nur im "Manu" funktioniert. Der sollte immer gehen.
Japanfanatic DrIvEr
Mai 5 '14
"caligo" schrieb:

Da geb ich dir recht..

Zur Fehlersuche kann ich nicht betragen.. Weil, ich weiß nur das es um einen AT-Supra geht.. Was für einer keine Ahnung..
AT ist nicht gleich AT..


Schreibt er doch... A343E, also eine EU-Spec AT...
fadester Driver
Okt 4 '14
So ein kleines Update zu meinem Problem mit dem Kickdown.Habe gestern ein anderes A343 Getriebe (mit BoostLogic Umbau von Steff) inkl. anderen Original-Wandler verbaut.Im gleichen Zug habe ich den Druckspeicher mit dem dazugehörigen VSV getauscht.Allerdings brachte das alles auch nicht den gewünschten Erfolg.
Unter anderem habe ich alle VSV´s auf Funktion geprüft und alle Schläuche auf Undichtigkeiten geprüft_War aber alles in Ordnung.
Habt Ihr eventuell noch eine Ahnung wodran es noch liegen könnte?

Ich beschreibe nochmal kurz die vorhandenen Symptome:

- Runterschalten über den Kickdownschalter funktionert im normalen Fahrmodus D garnicht / Runterschalten tut das Getriebe aber bei mehr Gaspedalstellung

- Turbos brauchen manchmal eine Ewigkeit bis Leistung da ist.Fühlt sich total zäh an.Wenn der zweite Lader kommt haut er richtig rein.
- Bei Vollgas auf der Bahn sind es meist 0,9 bar Ladedruck und sobald es in den vierten Gang geht stehen über 1 bar an so das ich dann des öfteren in den FuelCut komme.


Könnte das ganze mit den Turbos zusammenhägen? Das eventuell ein Wastegate nicht richtig arbeitet oder ob das Prespooling nicht richtig funzt?
Andi Driver
Okt 4 '14
Noch mal ne Frage, wo glaubst du denn ist der Kickdownschalter????????
Leg doch einfach mal den Kickdownschalter mit etwas Verlängerungkabel hoch zum Automatikwahlhebel. Vielleicht mit nen Taster/Schalter oder so. Dann kannste den KD einfacher klicken ohne das du am Pedal treten mußt. Wollte ich eh auch mal machen. Und tausch mal das Steuergerät.
Es sind ja nur 4 magere Fahrstufen da, allzuviel runterschalten ist da eh nicht.
Gerade wenn die Karre auch noch schnell beschleuigt. Ist ja keine 7 oder 8 Gang Zappelei :blush:
Und im Manumodus ist der 4 Gang gesperrt und du fährst dann sogar an der Ampel im 3.ten Gang an.
Also von 0-235 im dritten Gang. Da kommt ein dann der Kickdown schon als was ganz besonderes vor.
Gruß Andi
Andi Driver
Okt 4 '14
Ich editiere net noch mal ^^ Deine Getriebe ist völlig OK ^^ Das muß so sein :blush:
Du bringst da nur einige Sachen durcheinander bzw. verwechselt einen Schalter mit den Kickdownschalter der keiner ist ^^
Das sagt dein Satz ja schon aus :
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
- Runterschalten über den Kickdownschalter funktionert im normalen Fahrmodus D garnicht / Runterschalten tut das Getriebe aber bei mehr Gaspedalstellung
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Der Kickdownschalter wird mit dem dann durchgedrückten Gaspedal aktiviert.
Mehr Gaspedalstellung = Gang runter
noch mehr Gaspedalstellung + drücken des Pedals aufs Bodenblech wo auch gleich der Kickdownschalter sitzt = soweit den Gang runter wie es geht. yaehamnotdurnk.png
Gut zum Probieren ist da 40-50 KMH, da müßte der erste reingeprügelt werden. Und nimm die Fußmatten aus dem Fahrerfußraum, vielleicht blockieren die den Kickdownschalter ^^ Such mal den Kickdownschalter hinterm Gaspedal, vielelicht ist da auch keiner^^
fadester Driver
Okt 5 '14
Danke für deine ausführliche Antwort Andi.

Gut zum Probieren ist da 40-50 KMH, da müßte der erste reingeprügelt werden. Und nimm die Fußmatten aus dem Fahrerfußraum, vielleicht blockieren die den Kickdownschalter ^^ Such mal den Kickdownschalter hinterm Gaspedal, vielelicht ist da auch keiner^^


Genau das ist das was er ja nicht macht.Das runterschalten z.B vom 2.ten wieder in den 1. Es dauert dann ewigkeiten bis dann mal was kommt.Kickdownschalter ist vorhanden:joy:und Teppich ist auch nicht im Weg und er funktioniert sobald im MANU Mode gefahren wird (also Kickdown vom3.in den2.)

Meine nächsten Anlaufschritte sind dann :-
-mal eine andere AT-ECU dranzuhängen (Hat jemand eventuell eine über? Oder leihweise?Muss eine für EU Spec sein)
-Turbos über den Winter ausbauen und komplett revidieren lassen inkl. Wastegatedosen etc.pp
Andi Driver
Okt 5 '14
Fahre ja eh nie im Manumodus^^ Da komm ich ja keinen Meter vorwärts. Motorhandbuch AG 86 ist die Fehlertabelle wenn was nicht richtig runterschaltet. Es werden Schaltkreis von Geschwindigkeitssensor 1 und 2 und Schaltkreis von Magnetventil 1+2 und Schaltkreis vom Drosselkalppensensor und Motor und ECT-ECU angegeben. ^^ USW........
Bau um auf Handschalter ^^ Ich nehm dir das Getriebe ab :blush:

Ach, laut Tabelle gibts im Manumodus auf D keinen ersten Gang, auch nicht mit Kickdown. Nur im Normmodus.
CanisLupus Driver
Okt 5 '14
"fadester" schrieb:

Danke für deine ausführliche Antwort Andi.

Gut zum Probieren ist da 40-50 KMH, da müßte der erste reingeprügelt werden. Und nimm die Fußmatten aus dem Fahrerfußraum, vielleicht blockieren die den Kickdownschalter ^^ Such mal den Kickdownschalter hinterm Gaspedal, vielelicht ist da auch keiner^^


Genau das ist das was er ja nicht macht.Das runterschalten z.B vom 2.ten wieder in den 1. Es dauert dann ewigkeiten bis dann mal was kommt.Kickdownschalter ist vorhanden:joy:und Teppich ist auch nicht im Weg und er funktioniert sobald im MANU Mode gefahren wird (also Kickdown vom3.in den2.)

Meine nächsten Anlaufschritte sind dann :-
-mal eine andere AT-ECU dranzuhängen (Hat jemand eventuell eine über? Oder leihweise?Muss eine für EU Spec sein)
-Turbos über den Winter ausbauen und komplett revidieren lassen inkl. Wastegatedosen etc.pp



Was hast du denn dauernd mit den Turbos und Dosen? Die haben da nichts mit zu tun am AT Getriebe! Check lieber ob alle Signale in der ECU richtig ankommen und wie du sagtest evtl eine andere AT ECU zum testen...
Waisenhaustuning
Okt 5 '14
Hallo leutz

Könnte auch ganz einfach am Ölstand des AT Getriebes liegen.

Hast du den schon gecheckt?

Gemessen wird dieser bei laufendem Motor.

Wann hat das Getriebe zuletzt einen Öl und Filterwechsel bekommen?
Andi Driver
Okt 5 '14
Andauernd, er wechset ja die Getriebe wie andere ihre Unterhosen ^^
fadester Driver
Okt 6 '14
"Andi" schrieb:

Andauernd, er wechset ja die Getriebe wie andere ihre Unterhosen ^^


:joy:

Haha ihr Scherzkekse. Ich habe jetzt nur das verstärkte Getriebe eingebaut und habe das natürlich auch gleich mit neuem ÖL befüllt.
Seiten: 1 2 »