Suche
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Lenkgetriebe defekt? HELPPP | Forum

Position: Forum » Supra MK4 » Technik (OEM)
BigBang Driver
BigBang Mär 9 '14
Ich hab ein riesiges problem mit meiner lenkung :boom:
Vor 2-3 monaten machte meine servopumpe keinen Faxen doch nun ist es so weit.
Ich bemerkte von tag zu tag immer lautere geräusche die von der Pumpe kamen. Also nach dem Servoöl geschaut und siehe da es war etwas weniger drin als soll zustand. Noch dazu bemerkte ich das kleine tröpfchen aus dem Ausgleichsbehälter rausgedrückt werden. Da dachte ich mir nichts dabei und öffnete den deckel (Motor lief) und da schoss mir die Brühe schon ca 20cm in die Luft.
Da waren nicht wie gewohnt bläschen oder kleines blubern sondern wirklich fontänen reife aktion.
Also komplette Flüssigkeit abgelassen und neues Servoöl eingefüllt. Nach gefühlten 3 Stunden entlüftung war die Lenkung wieder Top keine geräusche etc. der Ausgleichsbehälter war auch wieder normal. :sunglasses:

Nach 3 Tagen wieder Geräusche.. Fontänen action noch dazu kam ein lautes zischen aus dem bähelter wenn man der Motor ausmachte.:boom::boom:

Nun etwas gegoogelt und das Ergebniss meiner recherchen war das Lenkgetriebe---> Undicht...
Also mal die Manchetten aufgemacht und siehe da aus einer tropfte es schwarze brühe raus aus...die andere war komplet Schwarz fettig/öllig... Also Manchetten plus Der Kolben/ Stange wie auch immer.

Nun was meint ihr? Zieht das Lenkgetriebe Luft? Alle leitungen wurden auf Risse etc geprügt jedoch nichts gefunden.

Bin für jede Hilfe dankbar.:blush:

Gruß
Andy
Exotic-Supra DrIvEr
Exotic-Supra Mär 9 '14
Ist das Öl im Ausgleichsbehälter schaumig wenn die servopumpe mal paar minuten gelaufen ist???
BigBang Driver
BigBang Mär 9 '14
Während der motor läuft? Es spritzt in die höhe sobakd der wagen läuft. ..
CanisLupus Driver
CanisLupus Mär 9 '14
Schau erstmal alle Leitungen durch so viele sind es nicht. Evtl suppt es an einer Dichtung oder sonst wo. Bei mir ist mal der Schlauch der Druck seite auch einfach geplatzt...
Exotic-Supra DrIvEr
Exotic-Supra Mär 10 '14
Also ich hatte ne kunden Supra an der ich auch fast verzweifelt bin. Es hat das ganze Öl immer aus dem behälter gedrückt. Egal wie lange ich entlüftet habe. Aber bei mir war das öl Schaumig. Ich hatte alles probiert, neu pumpe lenkgetriebe geprüft alles war i.O und ich wusste nicht weiter. Aber habe den fehler dann doch gefunden.

Also du hast ja eine Saug und eine Druckleitung an der Servopumpe. Die Saugleitung geht zum Ausgleichsbehälter. Der Anschluss der Saugleitung ist an der Pumpe, ist mit einer Schraube fest. Diesen hab ich dann abgebaut und der Anschluss aus der Pumpe gezogen. Da hab ich dann festgestellt das der Oring der abdichten sollte, total hart war. Diesen hab ich dann gewechselt und dann war mein Problem behoben. Das Problem war durch dass , das es die Saugseite war, hat man keine Lekasche feststellen können und die Pumpe hat dadurch Luft zusätzlich angesaugt und alles raus spritzen lassen nach paar Minuten. Hoffe ich konnte dir helfen.

Gruß sven