Search

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt.Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert.Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Ausrufezeichen leuchtet nach BC einbau. :( | Forum

Position: Forum » Supra MK4 » Technik (OEM)
GhostMD86 Driver
Jul 6 '13
Hey,

Ich hab heute bei mir einen neuen Greddy OLED BC nach der Anleitung vom Artikelbereich eingebaut.
Seit dem Leuchtet das Ausrufezeichen bei mir.
Kann mir einer Sagen ob das normal ist?

Hab die Verbindungen von der alten LD Steuerung und zur Druckdose verschlossen. Kann ich die anderen Leitungen von der alten LD Steuerung dran lassen oder soll ich sie so wie bei dem BC von HKS komplett ausbinden und alle zuleitungen zur Alten LD Steuerung verschließen?

Fehlercode auslesen hatte erst 34 oder 43 ergeben. Bin mir da nicht mehr soo ganz sicher was das jetzt war. :/

Lg Tobi
GhostMD86 Driver
Jul 6 '13
Also das heist dadurch das ALLEIN die Schläuche nicht dan sind merkt der das das was nicht stimmt und haut mir das Ausrufezeichen rein?
Ich starte ja nur den Motor und es Leuchtet. Bin ja dann noch nicht einmal gefahren oder habe Gasstöße gemacht.

Hatte den Fehlercode auch gelöscht und trotzdem war das Ausrufezeichen da. Das macht mich etwas stutzig den weitere Sachen wurden erstmal nicht verändert am System des Motor oder Kabelbaum.
Anonym Driver
Jul 6 '13
Waren alle Türen zu..?
Schau mal in den Artikelbereich (der ist da zum lesen) da gibt es Anleitungen..
In der Regel werden die BC alle gleich angeschlossen..
GhostMD86 Driver
Jul 6 '13
Alle Türen waren zu, ich war Angeschnallt und die Handbremse war auch gelößt. Um das alles auszuschließen. Der Wahlhebel stand auf "P".

Na ich hab ihn so Angeschlossen wie bei der Anleitung vom Greddy BC. Nur das bei mir nicht "NO" und "CON" drauf steht sondern "1" und "2".
Den Strom hab ich einmal vom Stecker am Wahlheber der Automatik abgenommen und an der Karosse.

Der unterschied zum HKS BC im Artikelbereich ist ja das die alte LD Steuerung kommplet ausgebunden ist und alle Leitungen die zur alten Steuerung gehen verschlossen wurden.
Ich hab nur die verbindung vom Turbo Nr.1 und der alten Steuerung an jeder Seite verschlossen.
GhostMD86 Driver
Jul 6 '13
Ja genau so hab ich es angeschlossen. Die leitung die vorne an der dose ist zu und die hintere an den BC. Die Leitung am turbo auch an den BC.

Na ich habs da angeschlossen weil ich so mein Amaturenbrett nicht zerlegen muss und da auch zündungs Plus dran ist.
Soll ich das lieber an den Ziggi packen?
GhostMD86 Driver
Jul 7 '13
Stecker sind alle dran und der Schlauch ist auch angeschlossen.
Einen Greddy FCD ist jetzt auch verbaut und der Kabelbaum wurde wieder ordentlich bereinigt den Strom haben wir jetzt vom Ziggi abgenommen.

Fehlercode ist gelöscht und kommt auch nicht mehr wieder ABER trotzdem ist das Ausrufezeichen ab dem Motorstart da. Eine weitere Warnleuchte ist auch nicht weiter an. :pensive:

Ich hab kein Plan mehr. :'(
GhostMD86 Driver
Jul 7 '13
Ok ich versuche die Tage mal den BC wieder auszubinden von den Schleuchen her.

Kann aber garnicht sein das da was falsch angeschlossen ist. Es haben 3 Leute kontrolliert und das unabhängich von einander. :pensive:
GhostMD86 Driver
Jul 7 '13
Die Sicherung für die Nebler vorne sind kapput da sie immer durchbrennen. Eine Lampe verursacht immer einen kurzen. Aber das war vor dem Umbau schon so und da hat die Lampe nicht geleuchtet.

Zerlegt hab ich das amaturenbrett für den BC aber aples danach wieder angeschlossen und läuft auch.
Hab Kühlwasser getauscht und Öl getauscht mit Filter. Greddy FCD wurde auch eingebaut.
Fahrwerk und BC eingebaut. Das war dann auch alles.
Ladedruck kann ich aber trotzdem höher als 0,8 stellen. Hatte trotz beiden Katz 1,02 Bar drauf.
ANKRacing DrIvEr
Jul 8 '13
Hast du vorm Dash zerlegen die Batterie abgeklemmt?
CanisLupus Driver
Jul 8 '13
Check mal ob beim Schlüssel drehen alle Warnlampen einmal angehen und beim Starten des Motors aus gehen. Evtl leuchtet eine nicht mehr und du hast es nicht bemerkt.
GhostMD86 Driver
Jul 8 '13
Also die Batterie war abgeklemmt als ich dran gearbeitet habe.

Also es gehen alle an bzw wieder aus aber ich weis jetzt nicht ob da dann auch wirklich alle angehen die auch angehen sollen da ich leider keinen vergleich habe. Hat einer ein Bild wo alle Lampen an sind? Das würde mir sehr helfen.
neussermkiv Driver
Jul 9 '13
Aktiv Spoiler noch angeklemmt oder nur irgendwo abgeklemmt ohne das Steuergerät lahm zu legen??
GhostMD86 Driver
Jul 14 '13
So hab mal geschaut. Es war wirklich der Spoiler und ich hab jetzt die ECU davon abgeklemmt und seit dem ist wieder alles ok. :blush:
Danke Jungs!