Search
de

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Radio hat kein Strom aber alle Sicherungen sind ok.... | Forum

Position: Forum » Supra MK4 » Technik (OEM)
Wabaki87
Jul 1 '13
Hallo an alle

Ich hab heute Probiert ein neues Radio einzubauen dabei hab ich wohl irgendwo ein Fehler gemacht..
Problem ist ich bekomme kein + mehr zum Radio messgerät spuckt mir 3 Volt aus..
Habe wirklich alle Sicherungen die ich gefuden habe (Motorraum) sowie Fahrerseite an den Pedalen durchgemessen wirklich alle aber alle sind in Ordnung...oh.png
Gibt es noch irgendwo etwas an Sicherungen oder Relais oder so was ich übersehen hab??

Fahre eine 94er Mk4 J-spec RHD automatik tt

Gruss Mario
Wabaki87
Jul 1 '13
:joy:
neeee jetzt mal im ernst yaehamnotdurnk.png
Anonym Driver
Jul 1 '13
Sicherungen im Motorraum und Fußraum kontrolliert..?
Wabaki87
Jul 1 '13
:grinning:vielleicht sollte ich den Schlüssel drehen ...

Nein Spass bei Seite also ich hab die Sicherungen im Motorraum und im Fussraum alle gescheckt wirklich alle die es gab
Wabaki87
Jul 1 '13
Nein leider hat der vorbesitzer den Originalen anschlussstecker des Toyota abgeschnitten und die Kabel einzelnd miteinander verbunden...
Ich habe mich dann an den Farben orientiert aber irgendwie hat es garnicht geklappt und jetzt kommt kein strom mehr zum Radio.
Ich hab alles wieder zurück gebaut wie es vorher war aber da kommt nix mehr an ...
montery Driver
Jul 2 '13
Was ist das für ein Radio?
Also Hersteller und Modell.
Ab und an gibt es da Unterschiede was die Farben der Kabel angeht ^^
Max Driver
Jul 2 '13
Hat das Radio selbst noch eine Sicherung? vielleicht hast du beim erstverkabeln diese geschossen.
Marke des Radios hilft bei der Fehlersuche. Wenn man ein Radio für den europäischen Markt mit einem Auto das in Japan erstausgeliefert wurde verbinden möchte, kann man nicht nur nach den Farben gehen....

Bei Honda zB ist es egal wo das Auto herkommt / für welchen Markt es bestimmt ist. Denn die Liefern aus Kostengründen nur mit Jspec Kabelbaum aus (fürs Radio).

Also, je mehr Info du uns zu dem Radio geben Kannst desto eher können wir dir helfen. Ein Foto des Wurstsalates kann auch nicht schaden :blush:)

Ich gehe mal davon aus, dass der Fehler an der naheliegendsten Stelle zu finden ist... bei der Verkabelung.
Wabaki87
Jul 2 '13
Hallo Leute

Erstmal vielen Dank an alle die mir hier hilfe gegeben haben und mir helfen wollten..
Habe heute nochmal alles mit dem multimeter durchgemessen und hab es geschaft das Radio einzubauen.
Der Strom kam deswegen nicht an weil ich die Schalttafel nicht eingebaut habe beim Radio testen :grinning::grinning::grinning:...

Wusste ich leider nicht das ich das machen muss :sunglasses:

Also Radio läuft leider tuns nur die hochtöner aber ich denke ich muss mal die Polarität tauschen der Original anschlüsse von den anderen Boxen ..

Denke das ist unterschiedlich bei japanischer zu europäischen norm

Aber falls noch jemand wissen will welches Radio : Pioneer AVH-X2500BT
Wabaki87
Jul 3 '13
Mach ich vielen Dank
montery Driver
Jul 3 '13
Also die Pioneer Radios passen auch farblich zu einer japanischen Supra.
Hab selbst das F950BT verbaut und hatte keine Probleme mit den Anschlüssen und Kabeln.
Was meinst du eigentlich mit der "Schalttafel"?