Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

Zündspulen Problem??! | Forum

Topic location: Forum home » Supra MK4 » Technik (OEM)
hmf Driver
hmf Jun 21 '13
Hallo Leute!

Folgendes Szenario.... Hab das Auto aus dem Winterschlaf erweckt... keine Probleme, bin aber auch nicht wirklich mit viel Druck gefahren, nur einmal kurz 1. 2. Beschleunigen, alles läuft....

Hab im Netz dann gebrauchte Superspark Zündspulen gefunden (angeblich ja nur 3000km verbaut und wie neu) und dachte, das kann nicht verkehrt sein, wenn ich mal meine tausche... gesagt getan, gekauft verbaut.. alles läuft.... das war an nem Donnerstag

Am Freitag stell ich das Auto zu nem Car Hifi Center, welcher mir vorne und hinten neue Lautsprecher verbaut hat... ich wollte das Auto am Dienstag holen... Springt an, Motorkontrollleuchte, Notmodus, dreht bis max 2000, ruckelt wie wild.. ich wieder umgedreht, auto stehen lassen, am abend nochmals hingefahren (mit werkzeug bewaffnet) Auto funktioniert wieder... ohne rep.. dachte mir, das war ein einmaliges Verhalten... Am nächsten Tag möchte ich mit dem Auto wieder weg fahren, das gleiche Problem wieder.... ich alle Stecker kontrolliert nichts geholfen, dann hab ich mir nochmals die Stecker von den Zündspulen angesehen... viele innen schon gebrochen, versucht wieder exakt auf die Kontakte zu stecken, siehe da alles läuft normal... (mitlerweile wurden natürlich schon neue besorgt (DANK an Austrian Supra) und inklusive neuen Pins an die Serienkabeln angelötet) wie schon gesagt, normales Fahren kein Problem.. jetzt auch nicht :blush:

War gestern auf der Autobahn und wollte mal aus der 3. raus Beschleunigen... siehe da... dreht bis ca 5000.. ruckelt, schießt und hört sich schlimm an.... noch ein versuch, das gleiche Phänomen....Hab mir dann meinen Boostcontroller angesehen und der wurde durchs Batterie abklemmen anscheinend, wieder resetet.. ich also neue settings... noch ein versuch, wieder nur bis 5000 und dann ist aus.. er dreht sehr schön hoch, er fettet auch nach (lambda wert 11) aber wie schon gesagt nur bis 5000

Hab die ganzen Probleme seit den "neuen" Zündspulen... hab heute Kerzen ausgebaut und die sehen super aus..

Hat jemand ne Idee, oder ist mein Verdacht richtig, dass es die Zündspulen sein können... haben oben auch komische Verfärbungen...

vlg aus Wien
Andi


P.s: Fahr mit 1,15 LD und war voher auch nie ein Problem.... hab auch ein anderes Steuergerät, welches alle Sperren eleminiert.. also kein FC mehr....
hmf Driver
hmf Jun 22 '13
hi!

weiß ich nicht genau.... hab gestern nicht nachgemessen... hab aber bis auf die spulen heuer nichts gewechselt und seitdem gibt's Probleme...

soll ich mal trotzdem neue Kerzen rein?

vlg Andi
hmf Driver
hmf Jun 22 '13
anscheinend bin ich zu dämlich zündspulen zu verbauen, keine Ahnung....

nachdem ich ja gestern die Kerzen raus hatte, wollt ich heute nochmals testen ob es vielleicht mit weniger ld funktioniert....

ab auf die Autobahn, 3. rein und siehe da, alles passt... die 4. rein weiter geht's... wie wenn nie ein Problem dagewesen wäre... hab dann öfters nochmals probiert und alles passt....

keine Ahnung was das gewesen ist, bin aber sehr froh, dass alles wieder passt! :blush:


Supra Götter sei dank, die haben sicher über Nacht mein Auto wieder fit gemacht...

vlg aus Wien
Andi