Search
en

Im Juli 1993 kam die vierte und bisher letzte Generation des Supra auf den Markt (Modellcode JZA80), die bis August 2002 gebaut wurde.

Anfang 1986 wurde die dritte Generation des Supra vorgestellt. Sie ist zugleich die erste, die nicht mehr mit dem Namenszusatz Celica vermarktet wurde.

Die zweite Generation wurde im Herbst 1981 präsentiert. Auch sie war immer noch als Derivat des Celica Liftback erkennbar, hatte aber mit den neuen (170 PS) starken 6-Zylinder-Motoren einen komplett eigenständigen Antrieb.

Der aus dem James Bond Film bekannter 2000 GT wird von der Supra Community aufgrund des Reihen 6-er und der Coupe Form als der UR-Supra gesehen.

tuning Zündspulen und neue Stecker gleich mit dazu VVTI Singelturbo.... Wer kann mir helfen???? | Forum

Topic location: Forum home » Supra MK4 » Technik (Tuning)
Snowflake
Sep 9 '12
Seit gestern hab ich Zündaussetzer der besonderen Art :boom:
Hab dann mal die Abdeckung runter gemacht und musste leider feststellen, die Stecker der Zündspulen sind total im Eimer und es waren sogar schon Pins nicht mehr richtig gesteckt. Wenn ich sie jetzt schon einmal ausbaue hatte ich mir überlegt leistungsfähigere Zündspulen mir zu besorgen.

Wer kann mir da für meine VVTI Singelturbo eine Empfehlung geben? Hat jemand die Teilenummer der Stecker von Toyota? Ich habe sie hier schon mal irgendwo gelesen, finde es aber nicht mehr!

Danke & Gruß
Ron
Fusi Driver
Sep 9 '12
http://i45.photobucket.com/albums/f100/Punishing469/IgnitionPacks-vvti.jpg
Gery Driver
Sep 9 '12
Stecker sind die gleichen wie bei Non-VVti, allerdings brauchst du natürlich nur 3 Stk. davon. :blush:

http://www.mkiv.de/forum/beitraege/elektrik/stecker-uebersicht-teilenummern/

Snowflake
Sep 9 '12
Klasse, herzlichen Dank an Euch! Jetzt fehlt mir nur noch der gute Rat für andere Zündspulen, gibts da überhupt welche für meine?
Fusi Driver
Sep 10 '12
"Snowflake" schrieb:

Klasse, herzlichen Dank an Euch! Jetzt fehlt mir nur noch der gute Rat für andere Zündspulen, gibts da überhupt welche für meine?


Du brauchst keine anderen. Laut letztens Infos gehen die gut bis 800 PS.
Snowflake
Sep 10 '12
Und genau da liegt das Problem 800 PS reichen zwar bis zum Winter noch aber danach müsst ich nach der Aufrüstung eh welche kaufen....also bin ich für tips für gute Spulen sehr dankbar :blush:
Snowflake
Oct 22 '12
Und das Leiden geht weiter!
Danke für die Teilenummer, hat mir super geholfen, endlich hat der Händler meines Vertrauens gewusst, was ich für Teile brauche :wink:
Leider hat es nur kurz was gebracht!
Hab jetzt die Leitungen erstzt und die Stecker auch komplett. Er ist super gelaufen ca. 10km danach hat er plötzlich wieder Aussetzer bekommen. Er stottert, läuft nur noch auf 4-5 Zylinder und haut hinten zum Auspuff Sprit ohne Ende raus. Hab dann auf dem Parkplatz kurz gewartet und bin dann wieder losgefahren, erst noch geruckelt und gesponnen. Plötzlich läuft er wieder normal 10-15km und kurz bevor ich Daheim war gings wieder los. Hattet Ihr das auch schon mal. Bin mir momentan nicht mehr sicher ob Zündung oder defektes Einspritzventil, Kabelbruch oder defekte Zündspule. Hatte jetzt auch keine Zeit mehr und muss jetzt dann mit der Ursachenforschung wieder anfangen.
Danke für Eure Hilfe
CanisLupus Driver
Oct 22 '12
Wenn er massig Sprit hinten raus haut könnts ne Düse sein die fest steckt oder eben der Kabelbruch. Alternativ auch der LMM oder sowas was das Gemisch beeinflusst...
Fehler ausgelesen?
Japanfanatic DrIvEr
Oct 23 '12
Was für Zündkerzen hast du drin? Welche mit einer oder zwei Masseelektroden? Kerzen mit nur einer Elektrode führen bei der VVT-i zu Zündaussetzern (Doppelspulenzündung).
Hatte das Problem: http://www.mkiv.de/forum/beitraege/motor/leichtes-ruckeln-bei-volllast-im-6gang/
Seitdem ich die Denso PKR20TR11 fahre, gibt's keine Probleme mehr. Wenn du noch die originale Motorhaube hast, guck mal hoch wo der Fanghaken ist, da ist eine japanische Wartungsinfo, wo auf die Kerzen hingewiesen wird.
Snowflake
Oct 23 '12
Hi,
Danke für Euren Einsatz. Mein Problem ich habe keinen Luftmassenmesser mehr. Es ist eine Singleturbo T51R KAI mit einem HKS Vpro Gold Steuergerät. Somit ist das auslesen unmöglich tttt.png
An die feste Düse hatte ich auch schon gedacht u.d Zündkerzen hab ich eine 8er NGK racing drin. Hab gerade ne neue Batterie rein weil die alte platt war und hab sie angelassen. Sie ist kalt wieder gelaufen ohne Zündaussetzer. Ich werd aus dem Teil nicht mehr schlau
Japanfanatic DrIvEr
Nov 1 '12
"Snowflake" schrieb:

Hi,
Danke für Euren Einsatz. Mein Problem ich habe keinen Luftmassenmesser mehr. Es ist eine Singleturbo T51R KAI mit einem HKS Vpro Gold Steuergerät. Somit ist das auslesen unmöglich tttt.png
An die feste Düse hatte ich auch schon gedacht u.d Zündkerzen hab ich eine 8er NGK racing drin. Hab gerade ne neue Batterie rein weil die alte platt war und hab sie angelassen. Sie ist kalt wieder gelaufen ohne Zündaussetzer. Ich werd aus dem Teil nicht mehr schlau


Naja wieder die Frage nach den Kerzen...eine oder zwei Elektroden?
langsamfahrer
Nov 1 '12
@snowflake
Habe die HKS Software und das Programmierkabel, aber nur bis Version 3.24 wenn du mir deine Seriennummer per PN gibst kann ich dir sagen ob ich die ECU auslesen können, die HKS speichert Fehler wie die org. ECU ab.